Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hard Disk Recognition


  • Please log in to reply
1 reply to this topic

#1 mjk258

mjk258

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:31 AM

Posted 08 November 2006 - 10:10 PM

I recently upgraded my computer (an old P3) with a larger HDD (Western Digital 800BB) 80gig - a big improvement from the 6 gig disk I had. Took 10 minuted to swap over, a couple of hours loading software then all well.
A neighbour asked me to do the same for her. Then my troubles began.
Installed disk as a master in place of her old disk. No disk detected. Spent a week trying every combination I could, eg setting up as a slave to her old drive etc. No luck at all. Installed her disk in my computer - worked OK, so I loaded software (XP + office etc). Got it working fine then reinstalled to her computer. No joy.
Finally in desperation I installed the drive in an external housing I had, connected to her computer vis USB port. Worked fine. So now we have her old (4gig) HDD for boot up then the new unit connected externally for storage.
I don't like the solution so any suggestions re what could be stopping her computer from recognising the 80 gig disk? NB her computer similar vintage to mine - forget the actual spec but can look it up if necessary.

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:01 PM

Posted 09 November 2006 - 11:50 AM

Could be a bad motherboard or a bad cable. Did you have the jumpers set correctly on her system?

Could be that her BIOS won't recognize such a large drive. Try partitioning it into sections smaller than 37 gB and see if it's recognized.

If set as Master, it should have gone on the far end of the cable - if as Slave then it should be connected to the middle connector on the cable (this is old stuff and may not apply to newer systems - but it can't hurt them, so it's worth a go).

Also, if it still doesn't work - try the Cable Select jumper setting on each of the connectors to see if that fixes it.

Then, if that doesn't work, try it on the other IDE channel to see if it works there. Also try switching the cables to see if there's a difference there.

Carefully inspect the pins on the drives and motherboard to ensure that none are bent.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users