Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Siteadv.dll


  • Please log in to reply
1 reply to this topic

#1 TumZ

TumZ

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:33 PM

Posted 08 November 2006 - 09:26 PM

When trying to run Microsoft's Internet Explorer's iexplorer.exe with Network Associate's McAfee Site Advisor siteadv.dll generates an error preventing Internet Explorer from functioning.

I uninstalled McAfeee's Site Advisor then downloaded the current version from McAfee's Site Advisor website and reinstalled it.

Some reports from links on google.com on the siteadv.dll search have generated suggestions of Microsoft's Internet Explorer being Highjacked by a virus.

BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:09:33 PM

Posted 30 November 2006 - 06:37 PM

Is this problem still exisiting?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users