Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems Permanently Establishing File Associations


  • Please log in to reply
3 replies to this topic

#1 dewst22

dewst22

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:42 AM

Posted 08 November 2006 - 05:17 PM

just this week, i tried to open an mp3 file and a got that "open with" window and clicking the box at the bottom that reads "always use the selected program to open this kind of file." however, my computer does not store those settings for any file that i open with windows media player. what can i do to get it to permanently associate that program with those files if checking that box doesn't work? thanks in advance.

BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:01:42 PM

Posted 04 December 2006 - 06:35 PM

what other players do you have on your pc?

#3 mommabear

mommabear

  • Members
  • 492 posts
  • OFFLINE
  •  
  • Local time:08:42 AM

Posted 05 December 2006 - 08:33 AM

You might try looking in Tools-Folder Options-File Types at the top of the toolbar in any folder. See if you can change the file association there.

Edit... or maybe you just need to set the defaults in your WMP???

Edited by mommabear, 05 December 2006 - 08:34 AM.


#4 Ronbo

Ronbo

  • Members
  • 333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Directly above the center of the Earth
  • Local time:07:42 AM

Posted 05 December 2006 - 10:44 PM

Hi dewst22, :thumbsup: to BC

It could be other media players are set to be the default player for file types. If this is the case they attempt to steal them back each time you open them.

Go in to the options of each media player you have on your computer (itunes, quicktime, musicmatch jukebox etc...) and clear all file associations from your players. After doing that then go to WMP and set it be your default player for whatever file types you choose.

The file associations should stick at this point because nothing else is trying to take them back.
There is no justice, there is just us.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users