Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Video Of Movie On Tv Connected To My Computer


  • Please log in to reply
1 reply to this topic

#1 baso3456

baso3456

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Location:Wisconsin
  • Local time:05:46 PM

Posted 08 November 2006 - 04:45 PM

:thumbsup: My desktop, cursor and windows media player, and nero showtime all show up on the tv set. But I can't see the movie playing on them. Movies play fine on the main monitor. I have and older micron with a radeon 9000 video card. I bought a 25ft. lenght of s-video with stero audio cable. I also bought an adapter -- (s-video to RCA) since all of my tv's are old as well, and do not have s-video. My audio is fine and I can see my desktop including the Nero Showtime player and/or Windows Media player. I downloaded the latest driver for the card and this helped me to see my desktop without a problem. Without the latest driver I just got a flickering screen on the tv. Since I can see the desktop and any other program I open just fine, I figure there is something easy to fix that I am not catching. So to recap--- the second tv is working fine as a clone to my main monitor but I can't see any movie playing in nero showtime or windows media player. What am I missing? The card is a saphire 128mb 9000Pro. Processor is Duron 700mhz. Movies are mpeg2 on the hard drive downloaded from archive .org. Any ideas?

Edited by baso3456, 08 November 2006 - 06:59 PM.


BC AdBot (Login to Remove)

 


#2 baso3456

baso3456
  • Topic Starter

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Location:Wisconsin
  • Local time:05:46 PM

Posted 18 November 2006 - 10:56 PM

:thumbsup: For once I figured it out myself before I got any replies. On the video card software I made my tv set as my main #1 screen and set my computer monitor as a seconday. I can now view my movies on my tv set but not on the monitor. This works out fine for me.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users