Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Audio Not Loud Enough

  • Please log in to reply
3 replies to this topic

#1 talenak


  • Members
  • 29 posts
  • Local time:12:52 PM

Posted 05 November 2006 - 08:25 PM

I'm taking transcription classes and running into a problem where I can't get the audio coming through my headphones high enough to hear some doctors mumbling.
I can turn my speakers up loud enough to hurt my ears when the headphones aren't plugged in. I've tried turning the volume all the way up in volume control and turning it all the way up in the application I use to load and listen to audio. If I unplug my headphones with these settings everyone down to the dog will jump and run.

Any one have any suggestions on how to get the same volume through my headphones?

BC AdBot (Login to Remove)


#2 tg1911


    Lord Spam Magnet

  • Members
  • 19,274 posts
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:52 AM

Posted 05 November 2006 - 08:36 PM

Have you tried double-clicking your Volume icon, and checking to make sure none of your settings are muted?
Play around with the settings.
I find that when Wave, and SW synth, are set to low, I have problems with hearing using the headphones.
If these 2 options aren't available, click Options in the Toolbar, and select Properties.
That's where you can add volume controls, by putting a check next to the items you want to add.

Edited by tg1911, 05 November 2006 - 08:43 PM.

MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 talenak

  • Topic Starter

  • Members
  • 29 posts
  • Local time:12:52 PM

Posted 05 November 2006 - 08:50 PM

Yes, nothing is muted, the volume level for every single option is all the way up.

#4 rowal5555


    Just enough info to be armed & dangerous...

  • Members
  • 2,644 posts
  • Gender:Male
  • Location:St Kilda, Dunedin. South Island. NZ
  • Local time:05:52 AM

Posted 06 November 2006 - 07:15 AM

Hi talenak

Have you checked your headphones in a different source other than your PC?


rowal5555 (Rob )                                                             

Avid supporter of Bleeping Computer's
Team 38444

You can help find a cure


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users