Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Does Not Save Email Password


  • Please log in to reply
5 replies to this topic

#1 perryja

perryja

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:05:06 AM

Posted 05 November 2006 - 03:37 PM

In Outlook I select "Tools" then "Accounts" then my account listed & select "Properties".

On the "Servers" tab I can enter a "Password" & select "Remember Password".

Then Select "OK". If I re-enter the Properties / Servers tab the password is gone. It was not saved & "Remember Pssword" is still selected.

Every time I open Outlook it asks me for my password. I would like it to remember it instead.

Any assistance with this will be greatly apperiated.

Thanks, Jeff

BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:11:06 AM

Posted 04 December 2006 - 06:18 PM

could you tell which versin of Outlook

#3 perryja

perryja
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:05:06 AM

Posted 05 December 2006 - 06:21 AM

Outlook Express 6
version 6.00.2900.2180

#4 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:11:06 AM

Posted 05 December 2006 - 06:31 AM

Here is a solution.

#5 perryja

perryja
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:05:06 AM

Posted 05 December 2006 - 06:55 AM

this as fixed the problem.
Thanks for your help.
Jeff

#6 oliverphillips

oliverphillips

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Location:Brighton
  • Local time:10:06 AM

Posted 17 January 2007 - 05:35 PM

Thanks very much fozzie - had exactly the same problem & your suggestion has solved

Oliver




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users