Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Turns Itself On


  • Please log in to reply
1 reply to this topic

#1 mjmondry20

mjmondry20

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:49 PM

Posted 05 November 2006 - 11:49 AM

I am running Windows 98 and my computer turns itelf on everyday at exactly 2:00 pm. I went into BIOS, but could not find anything on computer waking itself up and was tentative to change anything in there. I disabled task scheduler and scheduling agent. I went back to BIOS and went to Power Management. There were five headings. The first was "Power Management Support" and enabled was selected with disabled being the only other choice. The second was "Fan Always On" with no being selected and yes being the other choice. The third was "IDE Drive Power Down" with enabled selected and disabled the other choice. The fourth was "VESA Video Power Down" with suspend selected and disabled, stand by, and sleep the other choices. The last one was "Power Button Behavior" with on/off selected and sleep/wake the other option. I searched every other subheading for "Wake on ...." and could not find it anywhere. Any help would be greatly appreciated. Thank you.

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:49 PM

Posted 05 November 2006 - 03:58 PM

I'm a bit rusty with Win98 - but try going to Device Manager and checking all of your devices (in particular any LAN/modems that you have). In their properties you may find entries that enable the "Wake On..." function. Try disabling those.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users