Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

2 Problems ... Please Help


  • Please log in to reply
6 replies to this topic

#1 nick x

nick x

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:03 PM

Posted 05 November 2006 - 01:49 AM

Hello,
I am having problems with my system restore and getting frustrated with remote assistance.

My system restore does not seem to be working. When I go to restore the computer it says that it can not be restored to that date. I have disabled and reenabled the restore because I had read that it helps ... but it didn't.

As far as remote assistance, I keep getting the error that it can't connect. Forgive me for not having the exact error but I don't have anyone to contact right now to get it. Anyway, I have enabled remote assistance in the properties of my computer. I have read that I need to forward a port in my moden but I can't find info that looks like mine (I have a Cayman 3346N). Can someone please help with this, it is about to drive me insane.

Thanks,
Nick

BC AdBot (Login to Remove)

 


#2 nick x

nick x
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:03 PM

Posted 05 November 2006 - 01:53 AM

OK, the error is as follows "Remote Assistance connection could not be established because the remote host name could not be resolved."

Hope that helps a little

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:04:03 PM

Posted 05 November 2006 - 02:17 AM

Regarding System Restore, see if one of these helps:
How to troubleshoot the System Restore tool in Windows XP
System Restore Restore Failures
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 nick x

nick x
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:03 PM

Posted 05 November 2006 - 12:33 PM

Hello,
Thanks for the reply. I went to those sites and followed what they suggested. The system restore is up and running according to my computer. However, I am still getting the "can not restore to this date" error. This happens no matter what date I select. I thought I'd mention that if I shut the restore off and then enable it and create a restore point, I can restore to that date succesfully. However, if a day or two goes by and I try it again it will not work.

#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:03 PM

Posted 05 November 2006 - 02:57 PM

I gave up on Remote Assistance a while back.

For payware, I'd recommend pcAnywhere
For freeware, I'd recommend http://www.logmein.com/
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#6 buddy215

buddy215

  • BC Advisor
  • 12,992 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:05:03 PM

Posted 05 November 2006 - 03:04 PM

You could be running out of room on your hard drive to store "restore points".

Edited by buddy215, 05 November 2006 - 03:04 PM.

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss

A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”


#7 919263

919263

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:05:03 PM

Posted 06 November 2006 - 03:42 PM

Make sure that the Remote Assistance account is not disabled.
Rt Click My Computer/Manage/Users & Groups/Users/Remote Assistance. Make sure this account is not disabled.

As for the DNS error, log on to your router, get the DNS addresses, there should be atleast 2 of them, configure the Network card with the DNS entries, you do not need to change the IP address properties for this.

For the restore issue, make sure the space allocated for restore system is the max that your system can take, Rt click My Computer, go to properties/advanced/system restore.

919263




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users