Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trying To Bring An Old Laptop Back To Life.


  • Please log in to reply
4 replies to this topic

#1 Garrey

Garrey

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Location:Kentucky
  • Local time:06:07 AM

Posted 05 November 2006 - 01:24 AM

Okay so I fixed this girl's computer. She couldn't pay me so she gave me an old laptop. We're kinda friendly so I didn't really mind that. Plus old computers are fun to play around with. Well she gave me a Gateway 2000 SOLO Notebook. It has 32MB of RAM and a 133Mhz processor (ouch). The computer's kinda crappy but I'd at least like to get it working.

Anyway here's the problem with it. I turn the computer on...shows the specs and shows the RAM and everything loading. Then it says "Starting MS-DOS..." and then it shows:
C:\>C:\WINDOS\SMARTDRV.EXE
C:\>_

Here's what i've tried so far (i asked about this on computerhope.com too)

I typed in DIR /ad/on/p and check if there was an OS on it and there was.

Then someone suggested I Try typing win at the C:\> prompt (didn't work) and if Windows didn't start, to then type
set path=%path%;c:\windows win to see if I could get Windows to load.
This was what I got when I did that:

This version of Windows does not run on MS-DOS 7.00 or earlier.


Am I stuck with MS-DOS or can this be repaired? I can't really figure it out. I have a Windows ME disc for it. Well..it was in the CD drive when she gave the computer to me. So I guess it either had Win ME on it before and it screwed up or she's tried to upgrade it or something. But i'm not sure of how to fix this. I can't get into the BIOS, it's password protected and I nor the girl knows the password. And i'm clueless when it comes to DOS really. I know a little bit but not enough to know what i'm doing.

Anyone have any ideas of how I can get an OS on this thing or revive the old one? 'Cause i'm clueless.

Thanks


oh and i'm not exactly sure if this is in the right forum. but it kind has something to do with Win ME and DOS as well. If this is the wrong forum for this let me know and i'll put it somewhere else.

BC AdBot (Login to Remove)

 


#2 Dan Leech

Dan Leech

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:07 AM

Posted 05 November 2006 - 12:43 PM

can you get a floppy boot disk from bootdisk.com or get it to boot from CD?

#3 Garrey

Garrey
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Location:Kentucky
  • Local time:06:07 AM

Posted 05 November 2006 - 07:27 PM

it will not boot from the cd. and i can't access the bios to set it to where it does. password protected.
and i don't have a floppy disk to copy anything on.

#4 projectfocus

projectfocus

  • Members
  • 479 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brighton
  • Local time:12:07 PM

Posted 06 November 2006 - 09:41 AM

have you tried just typing "win" from the c:\> dos prompt
or Windows.
FocusToonSigStreched.jpg

#5 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:05:07 AM

Posted 08 November 2006 - 02:27 AM

Notebook have CMOS batteries just like desktops. In somecases it is just behind the battery. Other times you have to take the notebook apart to get to the battery.
If you remove the main battery and hold the reset button download for 1 minute this may clear your password. If it is the BIOS password you may not be able to clear it.
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users