Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dvd Drive Help?!


  • Please log in to reply
4 replies to this topic

#1 Atomica

Atomica

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:37 AM

Posted 05 November 2006 - 12:48 AM

I'm having some trouble with my DVD drive.
Everytime I insert a disc into the drive the computer freezes.
The only time it doesn't freeze is when I insert one during start up or on the log-in page.

It's so damn annoying because I can't install ANYTHING with more than one disc.

I've tried re installing the drive.
I use XP

Someone please help me before I tear out my hair!!!!! :thumbsup:

Edited by Atomica, 05 November 2006 - 12:58 AM.


BC AdBot (Login to Remove)

 


m

#2 Wildabeast

Wildabeast

    Bleeping Lurker...


  • Members
  • 1,251 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nebraska, USA
  • Local time:01:07 PM

Posted 05 November 2006 - 03:42 AM

Is this a new computer? Do you have more than one drive, as in cd and dvd or 2 dvd's? Has this ever worked? I had a simaler problem once, the cabling for the drives was messed up. If you have both drives on the same IDE cable you can have problems like that. One drive should be on IDE 1 and the other on IDE 2. If you feel confident enough take a look at them. :thumbsup:
"The nine most feared words in the english language, 'I'm from the government, and I'm here to help'..."
Ronald Reagan

#3 Walkman

Walkman

  • Banned
  • 1,327 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:07 PM

Posted 05 November 2006 - 04:06 AM

Also,

What version of XP are you using (Pro or Home)? And the Service Pack (SP1 or SP2)

#4 Atomica

Atomica
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:37 AM

Posted 06 November 2006 - 01:15 AM

I use home XP not sure what service pack sorry.
Only the one drive.
I reformatted the whole computer out of pure frustration, it had started to freeze while trying to load a disc already in there.

Now it works perfectly.
I have no idea what the problem with it was.

Thank you!

#5 Walkman

Walkman

  • Banned
  • 1,327 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:07 PM

Posted 16 November 2006 - 01:58 AM

You're welcome.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users