Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Run Some Programs In User Account


  • Please log in to reply
1 reply to this topic

#1 gonsalves

gonsalves

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:03:30 AM

Posted 04 November 2006 - 08:12 AM

Hi friends,
I had to make a full reinstall of my office computer after a chip failure. This machine runs win xp pro sp2.This is the machine which we use to run our Siemens step 7 Plc. It also has some other softwares which are used to provide user interface. After installing and testing the system, I created a restricted user account for the plant operators to log on to. Now the problem is that the interface software will not load in user mode. I cannot allow everyone to log on to this machine with administrator previleges. If you log in as admin everything works fine. Can anyone give me a clue?
Thanks in advance.

BC AdBot (Login to Remove)

 


#2 Walkman

Walkman

  • Banned
  • 1,327 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:30 AM

Posted 04 November 2006 - 09:03 AM

Double-check your permissions for each user and (or) group account, and make sure they're set correctly.

That's what it sounds like it is.

Edited by Walkman, 04 November 2006 - 09:04 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users