Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Under Freezing Over In Hell


  • Please log in to reply
10 replies to this topic

#1 lechatboote

lechatboote

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:11:00 PM

Posted 03 November 2006 - 07:03 PM

The problem all started(one dark and stormy night) oops sorry that's another story. When a girlfriend sent me some pix in an email. I thought they were cute and saved them to my picture file. YIKES what was I thinking. :thumbsup: Now I cannot access my pictures. Everytime I open the my pictures folder the folder view freezes in the middle of loading and will not go any further. As a consequence I have to close the running task down via ctrl alt delete.

Any ideas? no the folder IS NOT FULL OF PORN ok.

Thank you very much

Linda Reagan :flowers:

BC AdBot (Login to Remove)

 


#2 Walkman

Walkman

  • Banned
  • 1,327 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:00 AM

Posted 03 November 2006 - 09:48 PM

Have you tried accessing the pics through another program, like Paint or an image program? Try that and see if that works.

Have you tried to view the folder in "Details" view, then double-click on the file(s)? Try that and see if that works.

Have you tried moving the pics to another folder and try to do the same thing there? Try that and see if that works.

#3 lechatboote

lechatboote
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:11:00 PM

Posted 04 November 2006 - 01:06 AM

Uhhh,

If I could get into the folder to move the pix I wouldn't be writing you.

I can't get into the folder. It barely starts to show me the contents then freezes.

Yikes I think I am SOL

#4 Walkman

Walkman

  • Banned
  • 1,327 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:00 AM

Posted 04 November 2006 - 05:12 AM

Your next logical step would be to run a virus scan.

Do that, then post back.

#5 lechatboote

lechatboote
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:11:00 PM

Posted 04 November 2006 - 09:43 AM

:thumbsup: I did that right after the problem started didn't come up with anything
:flowers:

#6 Walkman

Walkman

  • Banned
  • 1,327 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:00 AM

Posted 04 November 2006 - 10:14 AM

Hello,

1.
Can you get your friend to resend you the pics?

If so, delete the ones you already have, and see if you can duplicate the problem (after the others arrive).

2. Also, did you save your pics in the default My Pictures folder?

I'm asking these questions because it helps me troubleshoot problems easily without having to advise you to have to install more software/crap on your computer. That's the last thing you need right now.

Another fix to that problem that i've noticed at times is to simply hit refresh/reload. I've been to web sites that do the same exact thing. When the picture freezes up half-way through loading, hit the refresh/reload. That may load it all the way up.

If that doesn't work, then from the time you've seen them, to the time you've saved them, they've gotten corrupted during the transfer/download. That happens too.

3. Have you tried opening up the pics in another program, like Paint, Photoshop, Paint Shop Pro, etc? Try any imaging program you may have, and see what happens, then post back here.

#7 lechatboote

lechatboote
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:11:00 PM

Posted 04 November 2006 - 11:27 AM

I can't see the pix in the folder, the problem is I can't open the folder! When I click on the my pictures folder it starts to open and reveal the contents but freezes before I can see all that it contains.

I can see some of the contents but it will not let me get to anything the folder just freezes, can't open, close or do anything I have to hit ctrl alt delete to shut it down because I can't even close the folder window once it opens. The pix themselves were of little value, I believe the folder they are in inside the my pictures folder is the problem I believe they are causing this but I can't get to them to get rid of them.

It would appear I can't even open my paint shop pro x now either.

Talk about frustrations

#8 Walkman

Walkman

  • Banned
  • 1,327 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:00 AM

Posted 05 November 2006 - 12:26 AM

Try these.

1. Reboot and see if that fixes things
2. Boot up in SAFE MODE and see if you can access the folders/pictures
3. Run a different virus scan (1 virus scan may not pick up where another can)
4. Do a spyware scan (not all virus scans find spyware/malware)
5. Do a defrag of the computer

#9 Walkman

Walkman

  • Banned
  • 1,327 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:00 AM

Posted 05 November 2006 - 12:47 AM

Try the below methods:

Start > Run
type in regsvr32 shimgvw.dll and hit enter (may need a reboot.)

----------------------------------------------------------------------------------------------------------------------------
Try this:

Renaming the folder to something else ?

eg My pictures Old

Then see if you can see the files within it.

Then create a new My Pictures folder and copy the desktop.ini file from the old folder to the new one and reboot.
----------------------------------------------------------------------------------------------------------------------------
or.....

Create a new folder and copy the My Pictures Old folder to the new folder. Then see if you can open that copy of the folder.

#10 lechatboote

lechatboote
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:11:00 PM

Posted 05 November 2006 - 09:46 AM

Thank you very much for the suggestions! I did download and run Adware SE and did the usual, updated my spybot etc.

Then I decided to do a system restore.

I was having trouble with 3 programs so I hacked the registry, shredded evidence of them and a few other things. Then reinstalled two of them, had to fix a few reg errors. Then I did a restore to another point in time and voila. Things are functioning again. Took me most of the day but it worked.

Not even sure what happened at one point XP crashed but it works go figure. Now if I can figure out why my HP updates monitor thinks I'm not connected to the internet(DSL always on) so that I can get my update I will be all good.

Thanks again :thumbsup: :flowers:

#11 Walkman

Walkman

  • Banned
  • 1,327 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:00 AM

Posted 06 November 2006 - 01:37 AM

Can you go to HP web site and get your updates? If not, maybe you have to reinstall the update software?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users