Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Avg 7.5 Feedback


  • Please log in to reply
9 replies to this topic

#1 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:05:57 AM

Posted 03 November 2006 - 08:31 AM

I'm sure most of you know that support for the free AVG7 ends in January.
Just curious as to any negatives experienced with the new 7.5 version from people that might be using it now.

(Moderator edit: moved thread to more appropriate forum. jgweed)

Edited by jgweed, 03 November 2006 - 09:29 AM.


BC AdBot (Login to Remove)

 


m

#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,076 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:57 AM

Posted 03 November 2006 - 09:19 AM

I've updated several systems with it - and know of quite a few folks who've also done it. All without problems.

Make sure to follow the directions and install it as a "Repair" - everything should work fine after that!
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:03:57 AM

Posted 03 November 2006 - 11:21 AM

I've been watching the AVG Free forum on this topic,and there seems to be alot of issues with the AVG Free 7.5 upgrade/install.
Grisoft recommends a "repair" install,but here is a quote from one of the Moderators dated Oct 30,06:

Now, I actually prefer to uninstall / reinstall because it will give you additional options but if you had to setup the settings differently than the defaults you would have to repeat that using these instructions.

1. Download the latest AVG Free installation package from [free.grisoft.com]
2. Run the AVG Free install file
3. Choose the Uninstall option and follow the setup wizard, when you get to the part to remove user settings, select it.
4. Restart your computer then...
5. Now reinstall AVG using the setup file you got in step 1 and update it.


There are also alot of posts about updating problems with AVG 7.5.

Being on dial up,I'm in no hurry!
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#4 Layback Bear

Layback Bear

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:05:57 AM

Posted 31 December 2006 - 10:30 AM

I just downloaded the new version after deleating the older version. Run a scan and it forund a trojan VB.atz in Sysem Volume Information\_restore{DE3A905E-09D7...Trojan.VB.atc.
That makes me happy. Some how it got past Norton's

#5 Dennis H

Dennis H

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:05:57 AM

Posted 31 December 2006 - 10:45 AM

I just downloaded 7.5 and I am currently running my first scan with it.

I read that the 7.5 would over write the older version and so an uninstall would not be necessary.

Is this correct ?


Dennis :thumbsup:

#6 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:05:57 AM

Posted 31 December 2006 - 11:00 AM

See the above comments---it looks like you can do it either way. I did a repair install without any problems; however, there is no reason for NOT uninstalling the old and then installing the new version.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#7 Dennis H

Dennis H

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:05:57 AM

Posted 31 December 2006 - 11:07 AM

Thanks for the reply jgweed.


Dennis :thumbsup:

Edited by Dennis H, 31 December 2006 - 11:08 AM.


#8 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:03:57 AM

Posted 31 December 2006 - 05:55 PM

Dennis H,
BTW,I ended up doing a repair install.It was easy and all went well.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#9 alokjal

alokjal

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:27 PM

Posted 05 March 2007 - 04:23 AM

hi,

we recently bought avg 7.5 malware, however it slows down my computer a lot, i have P4 2.8ghz with 1GB ram
file deletion takes forever, it has corrupted my autocad 2007 and also revit 9.1. Also my hawking print server refuses to work with it.
however on removing resident shield (not installing it during installation) things work well.
i have been in touch with the technical team, but no resolution has come up.

Grisoft has agreed to refund me the money

Has anyone faced similar problems. Any resolutions, i quite liked the free AVG for its effective resource use.
Norton and others are huge resource hogs.

#10 BlackSpyder

BlackSpyder

    Bleeping Big Rig


  • BC Advisor
  • 2,456 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Huddleston, VA USA (Home Sweet Home)
  • Local time:06:57 AM

Posted 05 March 2007 - 02:03 PM

Did the clean install and also upgraded to AVG Anti Spyware 7.5 and have been very happy with both

Posted Image







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users