Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable To Select "fast User Switching"


  • Please log in to reply
5 replies to this topic

#1 perryja

perryja

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:07:01 PM

Posted 02 November 2006 - 08:12 PM

Using Windows SAP SAP2.

I select Control Panel then User accounts then " Change the way users log on or off". I have the option "Use the Welcome Screen" selected.

The option to use "fast User Switching" is selectable.

After selecting "fast User Switching" option & then selecting to "Apply Option" the window closes.

Then when reentering "Change the way users log on or off" the "Fast User Switch" is no longer selected.

I cannot get this option to start working again.

Hope someone can help me with this problem.

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:07:01 PM

Posted 02 November 2006 - 08:22 PM

Fast User Switching is available only when the Welcome screen is turned on.

Fast User Switching will not appear if it has not been turned on in User Accounts in Control Panel.

Fast User Switching cannot be turned off while multiple users are logged on to the computer.

#3 perryja

perryja
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:07:01 PM

Posted 02 November 2006 - 08:24 PM

I had stated in my original note that I have the "Use the Welcome screen" selected already.

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:07:01 PM

Posted 02 November 2006 - 09:12 PM

See if any of the information in the following Microsoft knowledgebase articles helps:

http://support.microsoft.com/kb/294855/en-us

http://support.microsoft.com/kb/294739/en-us

Fast User Switching May Be Unavailable on Systems That Use Shared Video Memory
http://support.microsoft.com/kb/331841/en-us

Fast User Switching Is Not Enabled by Default After Upgrade from Windows 98, Windows 98 SE, or Windows Me to Windows XP
http://support.microsoft.com/kb/294536/en-us

#5 SpiritWind

SpiritWind

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:07:01 PM

Posted 03 November 2006 - 12:41 AM

Hi Perry :

Have you clicked "Run", typed "services.msc", clicked "ok", then looked for the Services
"Fast User Switching" and "Terminal Services" to make sure their "Startup Type" is
NOT "Disabled" !?

Edited by SpiritWind, 03 November 2006 - 12:42 AM.


#6 perryja

perryja
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:07:01 PM

Posted 04 November 2006 - 05:07 AM

SpirtWind you are correct. These options were disabled.

It appears that "Fast User switching" is working now.

Thanks for the help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users