Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer Window Is Too Small


  • Please log in to reply
7 replies to this topic

#1 Butterfly3x5

Butterfly3x5

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:12:21 PM

Posted 02 November 2006 - 07:57 PM

I am not sure what happend, but the window is really small and I can hardly read it. Do you have any suggestions on helping me resolve this. I have rebooted my computer and that didn't help.
Thanks in advance,
Butterfly3x5

BC AdBot (Login to Remove)

 


#2 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:02:21 PM

Posted 02 November 2006 - 08:07 PM

try opening it, holding down ctrl, resizing it, and then x out of it. (then let go of ctrl). Then open it back up and it should be at the size you set it at. Hope this works.

#3 buddy215

buddy215

  • Moderator
  • 13,317 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:01:21 PM

Posted 02 November 2006 - 08:13 PM

This resizing trick works in almost Windows programs including email programs, Word, Excel, your Address Book and many more.

Short version:

Open Internet Explorer
Shift + click a link to force it to open in a separate window
Alt + Tab to return to the first window
Close it, leaving only the small window open
Drag the window edges to adjust the size
Close the resized window


Detailed version:

New Internet windows too small? New email message windows teeny-tiny? It's frustrating having to enlarge every window you open. Especially when no matter how often you fix it, it's small again the next time you open the program. And why the heck did this small window thing start anyway?

[Insert "I didn't touch anything" or "I think my computer's possessed" comment here.]

Who knows why or how it started? All you really need to know is how to fix it.

So just how do you force The-Mighty-Windows to remember the changes you make? Easy. Make sure the window you change is the last one you close.

Sometimes, your first Internet Explorer window opens the right size, but links opening in separate windows are too small or in the wrong position. Here's how to make the second windows open the size and position you want.

1. Work with the right window.
Open one IE window and then hold down your Shift key while you click one of the links on the page. That will force the link to open in a separate window. Switch back to the first window using Alt + Tab - hold down your Alt key while you hit Tab, then release the Alt key. Close the window, leaving only the small window open.

*** THIS IS THE KEY to making the changes stick. ***
You must close all other Internet Explorer windows.

2. Resize the window.
Resize the small window by dragging its edges until it fills the screen or is the size you want. You MUST resize the window manually here - don't use the Maximize button in the upper right corner of the window or y our changes will not stick.

Never resized a window before? Without holding the mouse button down, slowly move the mouse back and forth across the edge of the window. Go right past the edge until you're over the Desktop and then move back. When the cursor turns into a double-sided arrow, click and hold down the mouse button and drag the mouse to the left or right. When you release the button, your window will take on its new size.

Try it with the top or bottom edge or even the corners of the window until you get it just the size you want.

You may have trouble catching the arrow while it is double-sided because it happens so fast. Just scowl at your monitor, threaten it with some dire consequence and try again. Keep moving the mouse slowly back and forth until you can control it. It just takes a bit of practice.
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#4 Butterfly3x5

Butterfly3x5
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:12:21 PM

Posted 02 November 2006 - 09:12 PM

Nope, sorry but that didn't work. I hope you have another suggestion. Thanks!
Butterfly3x5

#5 Butterfly3x5

Butterfly3x5
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:12:21 PM

Posted 02 November 2006 - 10:44 PM

Let me clarify that the window its self isn't too small; it's the wording. :thumbsup:

#6 Butterfly3x5

Butterfly3x5
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:12:21 PM

Posted 02 November 2006 - 10:50 PM

Duh! I am stupid! :inlove: Just making things more difficult than they are! :thumbsup:
All I had to do was go to View>Text Size>and select a larger text size that I like. :flowers:
But, thanks anyhoo! :trumpet:
Butterfly3x5

#7 Ronbo

Ronbo

  • Members
  • 333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Directly above the center of the Earth
  • Local time:01:21 PM

Posted 02 November 2006 - 10:54 PM

Hi Butterfly3x5, :thumbsup: to BC

I was wondering if thats what you meant. I can think of two possible causes to what is happening here. The first is that you may have inadvertently held the control button while you moved the mouse wheel. The second is that you have your screen resolution set wrong.

To check the first just hold down the control button on your keyboard and rotate your mouse wheel to see if this is the culprit. If this doesn't work then right click on an open area of the desktop, select properties, then select the Settings Tab and adjust your screen resolution to a smaller setting.

See you around the forums :flowers:

Edit: hey Butterfly3x5, you posted your reply while I was typing my response. Glad you found your answer.

Edited by Ronbo, 02 November 2006 - 10:56 PM.

There is no justice, there is just us.

#8 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:21 PM

Posted 03 November 2006 - 08:11 AM

Another trick is to hold down the Ctrl key and then use your mouse wheel to adjust the size.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users