Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hi There All...


  • Please log in to reply
2 replies to this topic

#1 Grimly_dwarf

Grimly_dwarf

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:22 AM

Posted 02 November 2006 - 10:40 AM

Hi, There everyone. I've had three years of near perfect computing on my home computer running XP and not one blue screen of death in all that time.

Not any more....

MS Service pack 2 and some wonderful trojan screwed up my PC. Within 10 minutes I've already discovered that SP2 won't install properly on an infected system.

So that justifies my being here already...

Just like to say to everyone who spends hours poring over this stuff - glad you do coz I'd be totally lost.

:thumbsup:

Hi, to all the staff at BC. :flowers:



Mod Edit: Closed open tags. ~tg

Edited by tg1911, 02 November 2006 - 11:06 AM.


BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:22 PM

Posted 02 November 2006 - 11:04 AM

Hi, Grimly_dwarf.
Welcome to Bleeping Computer.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:11:22 PM

Posted 02 November 2006 - 05:10 PM

Welcome to BC!
Hopefully we can help you get rid of the malware preventing SP2 from installing properly.
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users