Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Delete


  • Please log in to reply
1 reply to this topic

#1 MajorBasher

MajorBasher

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:41 PM

Posted 01 November 2006 - 12:12 AM

Hey all, I've just re-installed the game Empires dawn of the Modern world but it's not allowing me to update patches . Secondly I can't remove it or delete from my pc because it keeps popping up INVALID INSTALL. LOG file Please help a computer noob. :thumbsup:

Edited by MajorBasher, 01 November 2006 - 12:14 AM.


BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:06:41 PM

Posted 01 November 2006 - 08:14 AM

Have you tried deleting it, in Safe Mode?
How to start Windows in Safe Mode

Have you tried renaming the file, then deleting it?
Name it anything you want, like trash, old, useless, ........ whatever.

Have you checked the folder's Properties?
Right click the folder, and select Properties.
Make sure it's not set to Read-only.
If it is, uncheck it, click Apply, and click OK.
Now try to delete it.

If none of the above works, here are a couple of programs, you can try:
Eraser
Unlocker
Delete Doctor

There's also this Microsoft Knowledge Base Article that might be helpful:
How To Take Ownership of a File or Folder in Windows XP
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users