Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Massive Problem, Something Making Me Lose Hd Space


  • Please log in to reply
1 reply to this topic

#1 haz147

haz147

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:23 PM

Posted 30 October 2006 - 07:20 PM

hi, help would greatly greatly appreciated. (running windows xp professional)

Basically, i turned on my pc, i have nod32 installed, it started recognising lots and lots of new virus files. My pc then froze and i had to switch it off manually, and turned it back on. When i did so the pc made lots of activity noises. I clicked my computer and checked my hardrive space left, 8.60gb. I clicked off and rechecked, 8.58gb. >8.55gb > 8.49gb. Every 2-3 seconds these changes occurred scaring me in the process. i dont know what it is but my hardrive keeps losing space.

So i decide to end task to see if anythin irregular is occurring, nod32rkn.exe, has gone up to 95% usage all the time and a high commit charge. Giving me large slowdown. i googled this and i saw W32/Rbot-AAO.

This is what i read - W32/Rbot-AAO is a worm which attempts to spread to remote network shares. It also contains backdoor functionality, allowing unauthorised remote access to the infected computer via IRC channels while running in the background as a service process. W32/Rbot-AAO copies itself to the Windows system32 folder as nod32krn.exe and creates entries in the registry to run itself on system startup.

it also supposedly triggers off ur other security devices, where my firewall has now been switched off and i cannot turn it on again. so i have an idea that w32/rbot-aao is the problem but i don't know. What should i do. I need help ! main problem is the losing of space. I also cannot log onto safe mode as it freezes up as it loads every time.

please please help ASAP !

BC AdBot (Login to Remove)

 


#2 rigel

rigel

    FD-BC


  • Members
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:09:23 PM

Posted 30 October 2006 - 08:26 PM

Hi haz147,

I would recommend following our malware removal guide. It will give step by step instructions to get rid of the bad stuff on your computer. If you have any questions, please ask.

Take care haz147

rigel

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users