Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desperate! Random Freezes/hang-ups Still Happening


  • Please log in to reply
3 replies to this topic

#1 TexasPrairieGal

TexasPrairieGal

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:04:11 PM

Posted 30 October 2006 - 04:07 PM

Hi all... I really really REALLY need some expert HELP here...

My system:
XP Pro 2002 SP2
Pentium 4 3.20GHz ~ 1GB Ram
HP Compaq dc7100 Intel
Norton Internet Security 2006
Windows Updates are current
System has been De-Fragmented
Computer is maybe not quite 1 yr old

I originally posted a plea for help on Oct23rd:
http://www.bleepingcomputer.com/forums/t/69293/xp-sporadic-hang-ups/

I also posted a HijackThis log on Oct 23rd:
http://www.bleepingcomputer.com/forums/t/69485/unknown-problem/

Haven't heard back about any of this since I posted the log, so thot I would cry for help again. Hope this isn't against Protocol... Everything is summarized below:

I did everything advised initially on the XP Forum:

1. Installed and ran AdAwareSE: It found 129 "problems". They were all tracking cookies (Data Miner). Fixed them and ran program again - all clear

2. Installed and ran Spybot: It found 7 problems. Four were monitoring cookies... 3 were simply the Windows security functions that are disabled because I have Norton Security 2006. Fixed the 4 - again all clear

3. Performed at least 3 FULL SYSTEM scans... all show clear

4. Posted a Hijack log and was told to wait for an answer and do nothing else. After 5 days with no word I posted a follow up per the instructions: "if no response in 5 days post a link to your log in this thread"... Still no answer. To my uneducated eye (and also to my hubby's somewhat more educated eye) my Hijack Log doesn't seem to point to any problems... But I haven't heard from anyone about it one way or another.

My problem and dilemma.... and possible reason for me to give up on computers and become a Sunflower Seed farmerette:

Periodically my computer will hang up. When it does I cannot do anything: e.g., right click, open a new Window (any kind), bring up a CMD prompt, engage Task Manager, click on Taskbar... nothing will work. However, I can move the mouse, and I can click "X" to close a window. Sometimes that will allow me to open a new window or perform some other function, sometimes it just keeps backing me down to fewer and fewer windows. This can happen with as few as 2-3 windows open, or sometimes I can have 10++ open. No rhyme or reason to what's open or when it happens (AM, PM... all times of day or nite). No problems reported in the Event Logs.

The problem started for me when we switched to T-Lab wireless internet service on Sep27, 2006.

We have 4 computers on our home network, I am the ONLY one experiencing difficulties.

I have NO problems when working with a dial-up internet connection

I have NO problems when working with a satellite internet connection

I ONLY have the problem when working with T-LAB Wireless internet connection

We have done the following in an attempt to resolve the problem:

1. We disconnected my USB Wireless Adapter (Linksys WUSB54GC), uninstalled it, and hardwired me to the router. That didn't help

2. We deleted and reestablished my Network Connection. That didn't help

3. We ran netsh to completely reinitialize my TCP/IP connections (or whatever they're called). That didn't help.

4. At least 3 Full System scans... all clear

5. Defragmented the computer

6. Looked for bad things with Ad-aware and Spybot and found nothing momentous...

To summarize:
- 3 out 4 pcs show NO similar symptoms (ALL are running XP)
- 2 out of 3 internet connections work just fine for me without any freezes or hang-ups
- wireless or hardwired doesn't make a difference
- the satellite/wireless internet connections likely working thru the same NIC, so probably also OK
- Proverbial bushes have been beaten for bad things (malware, viruses, etc) and I am clean
- It's ONLY when I'm using the T-Lab wireless Internet service that I experience these random freezes...

Does ANYONE have any suggestions?
Pleeeeeeeeeeze help a poor country girl in the middle of nowhere Texas
I am soooooo frustrated (plus hubby says I'm getting really cranky)
:thumbsup: :cool: :inlove: :flowers: :trumpet:

BC AdBot (Login to Remove)

 


m

#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:04:11 PM

Posted 30 October 2006 - 07:36 PM

Your Hijack This log:
Please post a link to your HJT log at the following link explaining that you have been waiting since you posted the log on 10/23.
http://www.bleepingcomputer.com/forums/topic14717.html


The link to where your HJT log is posted is here:
http://www.bleepingcomputer.com/forums/t/69485/unknown-problem/

Have you contacted support at T-Lab wireless Internet being that using their service is the only time the problem occurs?

Maybe they have a secure signon or require some kind of specific setting for their internet connection.

Edited by Enthusiast, 30 October 2006 - 07:42 PM.


#3 TexasPrairieGal

TexasPrairieGal
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:04:11 PM

Posted 30 October 2006 - 07:51 PM

Thanks for the reply Enthusiast...

I have already posted to the Hijack Log link you provided indicating I'd had no reply... Will try that again, tho...

Also, we have contacted T-Lab wireless... They're clueless... Specially since our other 3 XP computers are having no problems like mine whatsoever....

One thing I haven't tried is kicking my computer... It's a thot!

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,072 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:11 PM

Posted 31 October 2006 - 06:52 AM

Got an open window nearby? (just kidding!)

It's very frustrating having to wait for the HJT analysis. But spyware is so common that the HJT team is swamped with work!

Please just be patient (and follow the advice above) - but don't mess with your system in the meantime. Attempts to do anything may cause the malware to morph into another form - and will make the process even harder!
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users