Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spywareguard Message


  • Please log in to reply
7 replies to this topic

#1 KMCCAIN

KMCCAIN

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:05:31 AM

Posted 29 October 2006 - 06:18 PM

I keep getting a message from SpywareGuard Browser Protection Alert.
"An attempt to change your IE settings has been detected.
Warning: Your IE default search URL has been changed! to [url="http://www.google.com""]http://www.google.com"[/url] Do you want to
Restore old value or keep new value".

I say restore: Message says "Highjack Protection: Old IE default search URL restored."

I must have done something about a google toolbar that changed things - can you please tell me how to keep the old default & quit getting this message every time I log on? I've tried to reach the SpywareGuard website with no success. I've had the spywareguard on for a few months, downloaded from Calendar of Updates.

Thanks!

Karen

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 29 October 2006 - 07:45 PM.


BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:04:31 AM

Posted 01 November 2006 - 10:52 AM

Evidently the Google Toolbar is trying to change the default search.
As I don't use the Google Toolbar, I'm just guessing here.
Is there an option in the toolbar to disable Google search?
Check in, IE / Tools / Internet Options / Programs tab / Manage Add-ons... button
See if there is a Google Search add-on, and disable it, if present.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 oldf@rt

oldf@rt

  • Members
  • 2,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Avondale, Arizona USA
  • Local time:03:31 AM

Posted 01 November 2006 - 10:57 AM

Or just remove the google toolbar start > control panel > add remove programs.

just watch out the google toolbar and google desktop are added by java installs/updates when you forget to uncheck the install box.
The name says it all -- 59 and holding permanently

**WARNING** Links I provide might cause brain damage

#4 KMCCAIN

KMCCAIN
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:05:31 AM

Posted 03 November 2006 - 08:54 PM

Thanks to both who replied concerning my Google question.

K. McCain

#5 igonuts2

igonuts2

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:my closet
  • Local time:02:31 AM

Posted 03 November 2006 - 10:53 PM

trying to help. more thought food.
i used the google tool bar only. theres been a new tool bar release lately. it not only wants to be a bar but a search page as well. recieved same messages from SG and WinDefend. i hold my original inst.exe programs. i removed and reinstalled the old bar and after a while it updated itself, tried to add a search page, and attatched options to right click on the mouse when scrolling web pages. even if "page ranking" is diabled (google option). there's a "google tool bar notifier" "updater" on your pc? heh

Edited by igonuts2, 03 November 2006 - 11:08 PM.

Why work when you can play!

#6 KMCCAIN

KMCCAIN
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:05:31 AM

Posted 06 November 2006 - 04:17 PM

Thanks, I removed the google toolbar with add/remove programs & disabled the add-ons, & it seems to have done the trick about the pesky message. I sort of miss the google bar for searching - but you're saying if I put it on I'm gonna get stuff I don't want? I had the google search toolbar blank for a long time, but I seem to remember saying okay to some other google thing that apparently got me in trouble.

Karen

#7 igonuts2

igonuts2

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:my closet
  • Local time:02:31 AM

Posted 06 November 2006 - 08:08 PM

just trying to help.
keep in mind, SG doesn't nessesarily inform you of "bad" or "mallicious" changes. it just notifies you of a change and the ability to stop it. if its a wanted thing or not is up to the user. i haven't read anywhere that google software is bad. it's realy a user preference.
Why work when you can play!

#8 KMCCAIN

KMCCAIN
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:05:31 AM

Posted 07 November 2006 - 03:30 PM

Right. It wasn't that I didn't want the Google stuff, I just wanted to get rid of the message popping up every day. Seems SpyGuard should give an option like "don't show me this message again"....

Thanks,
Karen




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users