Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Annoying Beep...


  • Please log in to reply
4 replies to this topic

#1 Klinkaroo

Klinkaroo

  • Members
  • 1,139 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia, Canada
  • Local time:06:39 PM

Posted 29 October 2006 - 03:27 PM

When I type in Windows Live Messenger and I hit the backspace and I finish erasing everything and I hit the backspace with nothing in the window well it makes a beep... It's really annoying... Any ideas where the option is to disable this??

It has only been doing this since I installed my mp3 player... a Creative Zen V

BC AdBot (Login to Remove)

 


m

#2 ComputerWhizz7

ComputerWhizz7

  • Members
  • 408 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Zealand
  • Local time:03:39 PM

Posted 29 October 2006 - 03:54 PM

Mute the sound :thumbsup: . What you may have to do it turn off the sound in the control panel of that program.
I came, I saw, I conquered. - Julius Caeser

#3 Klinkaroo

Klinkaroo
  • Topic Starter

  • Members
  • 1,139 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia, Canada
  • Local time:06:39 PM

Posted 29 October 2006 - 03:55 PM

Well I have juste now confirmed that it is a system sound and not a Messenger sound since I get the same thing when I win a game of solitaire...

#4 ComputerWhizz7

ComputerWhizz7

  • Members
  • 408 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Zealand
  • Local time:03:39 PM

Posted 29 October 2006 - 03:57 PM

of course it is, because you are typing :thumbsup: anyway just turn that off in the sound applet in the control panel.
I came, I saw, I conquered. - Julius Caeser

#5 Klinkaroo

Klinkaroo
  • Topic Starter

  • Members
  • 1,139 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia, Canada
  • Local time:06:39 PM

Posted 29 October 2006 - 04:01 PM

Oh now I feel so stupid... I was under the impression when there was no check mark that it was muted... So tired.. big party last night...

Cause I had checked that and said it was ok...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users