Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem With Download.microsoft.com


  • Please log in to reply
26 replies to this topic

#1 crazy kid

crazy kid

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:27 AM

Posted 29 October 2006 - 11:33 AM

every time I try to download something on download.microsoft.com it doesn't work. that URL lead to a server not found page when I click them. anyone else have this problem? any ideas on how to fix this? microsoft.com works just fine, but download.microsoft.com doesn't work at all for me.

when I try to download WMP 11 beta 2, it goes to download.microsoft.com and it doesn't work. when I try to download IE 7, it goes to http://switch.atdmt.com/action/IE_7_Windows_XP_SP2_B and it doesn't work. both of those sites are not blocked by my hosts file and my firewalls are not blocking those links either, I tried going to them with the firewalls off. I am sick and tired of asking other people to download them for me. How can I make myself be able to go to those sites?

BC AdBot (Login to Remove)

 


#2 rowal5555

rowal5555

    Just enough info to be armed & dangerous...


  • Members
  • 2,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St Kilda, Dunedin. South Island. NZ
  • Local time:07:27 PM

Posted 29 October 2006 - 08:13 PM

Hi crazy kid. Welcome to Bleeping Computer.

Do you have SP2 installed? Windows XP SP2 is basically the only thing left that MS will support now.

Cheers

rowal5555 (Rob )                                                             

Avid supporter of Bleeping Computer's
Team 38444

You can help find a cure


 


#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,011 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:02:27 AM

Posted 29 October 2006 - 08:31 PM

I tried going to them with the firewalls off.


Off topic response: You should have only one firewall running as two can interfere with each other creating problems and making the computer less secure.

On topic response: Which browser are you using when you try to download?

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#4 crazy kid

crazy kid
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:27 AM

Posted 29 October 2006 - 08:42 PM

I try it in both IE and Firefox and it doesn't work in either one. I even try to ping the site and it says not found. I have SP2 installed.

Edited by crazy kid, 29 October 2006 - 08:43 PM.


#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:27 AM

Posted 30 October 2006 - 09:38 AM

This is most likely a setting on your system (or it could be in a router if you have one).

Most commonly this is because you've blocked something Microsoft related in one of your security settings (happened to me when I blocked MSN.COM cookies). But this is odd because this behavior is usually browser related - and it's both browsers that do this (I presume that one browser is in the default, out of the box, configuration).

So, then I think that there's a problem with your firewalls - but you've turned them off and tried this - so that brings us to your network setup.

What tweaking/internet tools are you using? The network files aren't very flexible when it comes to this sort of problem - so it may be a tweaked setting that's causing it. Try creating an new network connection and see if that one works.

Also, try the Opera browser (in out of the box configuration) to see if it works.

Finally, check your antivirus to see if it's blocking the download of these kinds of files.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#6 crazy kid

crazy kid
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:27 AM

Posted 30 October 2006 - 03:19 PM

I tried shutting off my anti virus and it still didn't get to the site. I don't know how to make a new network connection, nothing happens when I try to. I don't know what tweaking/internet tools I am using because I do not know what those are.

The only way I can get to that site is by using a proxy such as http://projectbypass.com

Edited by crazy kid, 30 October 2006 - 03:19 PM.


#7 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:01:27 AM

Posted 30 October 2006 - 03:33 PM

Microsoft download, Windows Update, etc, require Active X and therefore Internet Explorer with Active X enabled.
Firefox does not have Active X

Your Active X settings must be set as follows:
Active X settings IE

In Internet Explorer click on the “tools” tab
Click on “Internet Options”
Click the “Security” tab
Click “Custom Level”

Under Active X Controls and Plugins

Download Signed Active X Controls
Choose “prompt”

Download Unsigned Active X Controls
Choose disable

Initialize and Script Active X controls not marked as safe
Disable

Run Active X controls and plugins
Enable

Script Active X Controls marked as safe
Enable

And your "security settings" not more than medium, which is the default level for IE6.

Another thing you might check is that you may have inadvertantly blocked the download site.
Open IE, click tools, then Internet Options, then the Security Tab.
Click the "Restricted Sites" icon
Click the "sites" button.

Make sure download is not listed there, in fact, click on "Trusted Sites" and place it there.

When you access the site you may see a yellow bar at the top of the IE window prompting you to allow downloads and installation of Active X controls - allow all that apply.

Edited by Enthusiast, 30 October 2006 - 03:35 PM.


#8 crazy kid

crazy kid
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:27 AM

Posted 30 October 2006 - 04:46 PM

all of my active x settings were already like that and it still doesn't get to the site. It always says server not found. I have no clue why I cannot get to the site.

Edited by crazy kid, 30 October 2006 - 04:47 PM.


#9 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:01:27 AM

Posted 30 October 2006 - 05:06 PM

Did you check the restricted sites and do you have any ap or have you used any kind of program that has affected the host file or have you replaced the host file to prevent malware?

#10 crazy kid

crazy kid
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:27 AM

Posted 30 October 2006 - 05:12 PM

it is not in the restricted sites and nothing has tampered with my hosts file. Thanks for the help everyone but I guess this is just an unfixable problem.

Edited by crazy kid, 30 October 2006 - 05:13 PM.


#11 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:01:27 AM

Posted 30 October 2006 - 05:57 PM

May be a long shot but, you could try and add it to your trusted sites.
I had a problem accessing one of the MSN domains once. It happened all of a sudden and I was able to get in many, many times before the trouble. I think it was Hotmail. It helped me by adding it as a trusted site.
Just a suggestion. :thumbsup: Why I wasn't able to get in, and why this trick worked, I still don't know.
Posted Image

#12 crazy kid

crazy kid
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:27 AM

Posted 30 October 2006 - 06:55 PM

I tried to add it as a trusted site and it said something like "NO, this needs to be an https link to go into trusted sites" WTF but I have 2 links in there that are NOT https, they are simply http. XD

#13 rowal5555

rowal5555

    Just enough info to be armed & dangerous...


  • Members
  • 2,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St Kilda, Dunedin. South Island. NZ
  • Local time:07:27 PM

Posted 30 October 2006 - 07:04 PM

Try simply adding an 's' to the http, and see if that will lock it in.

rowal5555 (Rob )                                                             

Avid supporter of Bleeping Computer's
Team 38444

You can help find a cure


 


#14 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:01:27 AM

Posted 30 October 2006 - 07:05 PM

It did the same for me. But... I then added an "s" to the end of the http, and I was able to add it. Afterwards the link did change to just "http" in the listing.
It didn't harm my ability to access the site eiether.
Posted Image

#15 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:01:27 AM

Posted 30 October 2006 - 07:49 PM

You also may need to allow cookies.

By the way, have you ever passed the WGA test with this computer? (Windows Genuine Advantage which is required at downloads)

Also, try downloading from Microsoft Updates instead of Windows Updates.
(Must use Internet Explorer only)
http://update.microsoft.com/windowsupdate/...t.aspx?ln=en-us




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users