Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Setting For Dial Up Connections


  • Please log in to reply
6 replies to this topic

#1 Dave 2

Dave 2

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:09:32 AM

Posted 28 October 2006 - 09:51 PM

Hi,

I set up a "new" computer, clean install of WIN2K. Put it on my network, so I could get all the updates done quickly. It's final destination is to be used with a dial up internet service. I have it working fine, except that I can't find the setting to make it bring up the "connect" dialog box when I start firefox / IE / etc.

For example, if I start Firefox, I get the server not found error, then I go to network & dialup connections and manually choose connect, then all's well.

Or if I do the manual connect first, then Firefox is fine also.

But I remeber on my other compouters, before switching to cablemodem, that activating the browser brought up a dialog box, so I only had to click the connect button.

How do I get this back on the "new" one?

Thank you,
Dave

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:07:32 AM

Posted 29 October 2006 - 12:29 AM

Try going to Internet Explorer> Tools> Internet Options> Connections> <tick> Dialup
Did you install the modem and it's drivers?

Edited by acklan, 29 October 2006 - 12:30 AM.

"2007 & 2008 Windows Shell/User Award"

#3 Dave 2

Dave 2
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:09:32 AM

Posted 29 October 2006 - 10:16 AM

Yes, the drivers for the modem are installed.

I will check the settings in IE where you mention.

Thank you,
Dave

#4 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:06:32 AM

Posted 29 October 2006 - 10:34 AM

Try this Dave 2,
Go to your Control Panel and click on Network and Internet Connections/Internet Options/Connections.
Then check the radio button that says "Dial whenever a network connection is not present" /Apply/Okay.
I am pretty sure this is the setting I used that would activate my browser and give me the option to connect at the same time.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:32 AM

Posted 31 October 2006 - 04:05 AM

Try this Dave 2,
Go to your Control Panel and click on Network and Internet Connections/Internet Options/Connections.
Then check the radio button that says "Dial whenever a network connection is not present" /Apply/Okay.
I am pretty sure this is the setting I used that would activate my browser and give me the option to connect at the same time.


You may want to ask you ISP which way they suggest to set this up, mine suggests that it be set to "Always dial my default conection".

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#6 Dave 2

Dave 2
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:09:32 AM

Posted 31 October 2006 - 05:11 PM

The "Dial whenever a network connection is not present" was the fix. It now brings up the box when I start Firefox.


Thank you,
Dave

#7 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:06:32 AM

Posted 31 October 2006 - 06:21 PM

Glad you got it working for you Dave 2!
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users