Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Annoying Copy And Paste Problem...


  • Please log in to reply
2 replies to this topic

#1 MJS

MJS

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:43 AM

Posted 28 October 2006 - 01:43 PM

Running XP Pro. 6 month old T-60 Think Pad Laptop.

I often will take newspaper articles in the “printer friendly” format, copy and past them into an email message to send to friends.

The problem I have is with the articles is most of the time I have to do the “copy” function twice in order to get it to “copy” at all.

This not a BIG deal but it is annoying and the machine didn’t do this when new.

Any thoughts?

mjs

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:02:43 AM

Posted 28 October 2006 - 08:45 PM

What method are you using to copy?
ctrl C or right click/copy

And how are you pasting? And are you using a web based email like Hotmail or an email client, and if an email client, which one?

#3 MJS

MJS
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:43 AM

Posted 28 October 2006 - 09:29 PM

What method are you using to copy?
ctrl C or right click/copy

And how are you pasting? And are you using a web based email like Hotmail or an email client, and if an email client, which one?




I'm using Outlook for email. And mostly right click - copy and paste but I have tried key commands and the "EDIT " drop down menus. It doesn't seem make any difference. It worked ok when I first got this machine.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users