Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Set A Default Browser


  • Please log in to reply
1 reply to this topic

#1 DeadheadDuke

DeadheadDuke

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA, Arizona
  • Local time:07:12 AM

Posted 28 October 2006 - 11:05 AM

I am running this computer on Windows 2k Pro. and I have both Firefox and IE 6 installed. I use both browsers because I run into many situations where one or the other doesn't cooperate with a particular website.

I started getting a "Locate Link Browser" window whenever I clicked on a link in an Outlook 2003 email message. A known fix for the problem is to go into IE Tools/Internet Options/Programs and clicking on Reset Web Settings so I did that but then I noticed that the system was still defaulting to Firefox 2.0 as the system browser. Clicking on Reset Web Settings should have made IE 6 the default browser but it did not.

I tried several times to make IE the default browser with no success and then I started to think "spyware or browser hijacker." I am not sure of the bit about browser hijacker because I have seen those before and they only seemed to change the browser homepage.

If anyone has any ideas as to whether I'm experiencing a malware attack I'd love to hear from you and I'll gladly try any suggested fix.

Cec Britton

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:06:12 AM

Posted 28 October 2006 - 11:05 PM

Have you made sure the option in Firefox, where it should check that it's the default browser, is unchecked?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users