Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Getting Monthly Bill, Don't Know Who Or Why


  • Please log in to reply
3 replies to this topic

#1 markymarq

markymarq

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Location:Victoria, BC
  • Local time:05:32 PM

Posted 27 October 2006 - 03:12 AM

Back in June, after late night exploring and a “trial subscription” – quickly cancelled - I got Zbot(?) and the Spyware Guard, Brave Sentry, Malware Wipe, etc. I tried SmitGuard, Ewido, etc., but I ended up in a loop of XP starting, then rebooting, over & over. I THINK I got rid of it by formatting all.
Since then, II HAVE BEEN GETTING BILLED FOR A “WWW MEDIABLAST TV” - $34 CAN/month! I cannot dial the 1-800 number from Canada. Every web search is either impertinent, or gets a link that times out every time; I have never seen what is on the site. I finally got VISA to tell me THE SITE IS OWNED BY BleepingComputers.com! I have enrolled (obviously!) and looked around your site, but find nothing about it. So, I’m trying to track it down, awa ensure no more infection.
I also have at least one problem that may have nothing to do with an infection. I have a Saitek Cyborg Evo joystick, forcefeeback. It was working fine, then after not playing for about a week, it won’t let me take off. When I get RPMs up heading down runway, I get a blue screen with bunch of text flashes by, then PC reboots. All the calibrating & setting stuff works ifne – only the game won’t.
AOpen, P4 3GHz, 512MB DDR RAM, ASRock P4VM800 Socket 478 HTT-Ready, SATA plus RAID, VIA P4VM800 MOBO Chipset, HD 40GB ST3402111A plus 40GB WDC, NVidia GeForce 5700LE 256 MB, Lite-on DVDRW SOHW-1693S, VIA AC'07 Enhanced Audio Ctrllr, OS WinXP Home Ed SP2, IE6, AVG Free, Ad-Aware

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:32 PM

Posted 27 October 2006 - 07:59 AM

Hmm...I have absolutely no idea why VISA is giving you information like that as it is completely untrue. Bleeping Computer in no way charges anyone for anything. This is a completely free site. We do have ads that when you click on them bring you to unaffiliated sites that you can buy products, but thats about it.

The correct address to get info on why you are getting charges is:

https://secure.mediablast.tv/support/

And their email is: support@mediablast.tv

The only reason I can think of that Visa would say that we are affiliated is that they do web searches and see that we have a entry for Mediablast in our Uninstall database.

http://www.bleepingcomputer.com/uninstall/...iaBlast.tv.html

Is there a person at Visa that gave you this information so I can correct them? I would hate for them to continue tarnishing our name.

#3 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:32 PM

Posted 27 October 2006 - 08:08 AM

More info:

Registrant:
Mediablast,Inc
1350 E. Flamingo Road, #840
Las Vegas, NV 89119
US

Registrar: DOTSTER
Domain Name: MEDIABLAST.TV
Created on: 21-AUG-02
Expires on: 21-AUG-07
Last Updated on: 21-AUG-06

Administrative, Technical Contact:
Admin, DNS
Mediablast,Inc
1350 E. Flamingo Road, #840
Las Vegas, NV 89119
US
702-733-0063
702-733-0063


Domain servers in listed order:
NS1.VITALIX.NET
NS2.VITALIX.NET

#4 markymarq

markymarq
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Location:Victoria, BC
  • Local time:05:32 PM

Posted 27 October 2006 - 07:56 PM

THANK YOU! I will contact them myself (in Canada) and definitely set them straight! Your reply is what I sensed after very brief exploration of BC. (Uh, your website, not my province!)
AOpen, P4 3GHz, 512MB DDR RAM, ASRock P4VM800 Socket 478 HTT-Ready, SATA plus RAID, VIA P4VM800 MOBO Chipset, HD 40GB ST3402111A plus 40GB WDC, NVidia GeForce 5700LE 256 MB, Lite-on DVDRW SOHW-1693S, VIA AC'07 Enhanced Audio Ctrllr, OS WinXP Home Ed SP2, IE6, AVG Free, Ad-Aware




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users