Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Change Security On Win Expro 2000?


  • Please log in to reply
No replies to this topic

#1 Lively

Lively

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Location:Virginia
  • Local time:12:13 AM

Posted 26 October 2006 - 10:06 AM

I've had this problem for awhile and not just on one operating system. When I have gone into the Tools/Internet Options/Security/Custom Level (yes, I highlight "Internet Zone") any changes I make are not applied, it always return to the default of "Medium"

Specific info on current system:

1. The user is a sys. admin
2. Using XP Pro 2000, SP2
3. Using IE 6.029
4. The "Apply" button is grayed out.

Suggestions?

Thanks!

~Lively
Better to remain silent and be thought a fool than to speak out and remove all doubt - Abe Lincoln

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users