Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Maximized Windows


  • Please log in to reply
6 replies to this topic

#1 webdesignerken

webdesignerken

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:02:54 PM

Posted 25 October 2006 - 03:09 PM

When I maximize a window (like firefox), Microsofts should save the size on exit, but now, whenever I open the window again. It stays the original size, which bugs me often. This just recently happened. I have SP2, no viruses or spyware.

In relation, I also connect my computer to my tv to watch DVDs. The tv recognizes it and displays the desktop wallpaper, but it won't play the video (I think it's not recognizing as full screen). What could cause this, and how do I fix it?

--Ken

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:54 PM

Posted 26 October 2006 - 07:15 AM

Generally the solution for this issue is to:
1) Close all windows for that application
2) Open up one window of it
3) Resize it to the size that you want
4) Press and hold the Ctrl key while exiting the app by using the menu (not the little x in the upper right corner).

If this happens on the second instance of the window (rather than the first) you'll have to do it with 2 windows open.

Let us know if it works for you!
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 webdesignerken

webdesignerken
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:02:54 PM

Posted 01 November 2006 - 02:37 PM

That doesn't work.

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:54 PM

Posted 02 November 2006 - 07:22 AM

I dunno then - have you tried updating your video drivers (this often has strange relationships to other components on your system)?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 projectfocus

projectfocus

  • Members
  • 474 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brighton
  • Local time:08:54 PM

Posted 02 November 2006 - 07:56 AM

Make sure the TV is not acting as a second screen. This is a feature where t can have a screen extended onto 2 screens. If you have a look on the display properties of the machine it should show a Extend desktop onto second screen check box. Turn that off. Or minimise the video program and drag it accross to the other screen and maximise it again.
This could be the issue. Try it and see.
Posted Image

#6 webdesignerken

webdesignerken
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:02:54 PM

Posted 07 November 2006 - 06:59 PM

Currently, it is not connected to the TV, but it seems to take up half the screen. I seem to have an option, but it is grayed out.

#7 webdesignerken

webdesignerken
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:02:54 PM

Posted 07 November 2006 - 07:02 PM

I checked other programs and the maximization function. This seems to be only firefox...but this was a problem that just happened recently.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users