Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bluetooth Problems!


  • Please log in to reply
No replies to this topic

#1 dizzypuss

dizzypuss

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:14 AM

Posted 25 October 2006 - 01:46 PM

I'm running windows xp media centre edition with service pack 2. Iv tried previous advice of editing reg (successful) but when it comes to running bthprops.ctl it doesn't!! I type 'bthprops in the 'run' box and when I click ok nothing happens? no box comes up like it shows on the microsoft resource help page? HELP??!! I cant get anywhere!! theres a switch on the front of my laptop for bluetooth connection, when i activate it, it says 'no bluetooth device' does this mean there isn't one on my lap top or that it cant detect any in the area? also when i run 'device manager' there is no mention of bluetooth? I'm well and truly stuck!!?? :thumbsup:

//Mod edit to clean up BBcodes.//

Edited by KoanYorel, 25 October 2006 - 01:59 PM.


BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users