Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ie6 And Firefox Will Stop Loading Pages


  • Please log in to reply
3 replies to this topic

#1 gypsyking

gypsyking

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:07:58 AM

Posted 25 October 2006 - 12:17 PM

Hi, I've been having a problem for over a month now. My internet browsers will not load certain pages, or if they do they will only load the background color or border. Since this problem has begun such sites as Filefront.com or IGN.com have not ben able to load at all. Other sites will load most of the time but occasionally the page will lock up and i can only access it after hitting refresh 200 times. When the browser will not load the page at all, closing the window or ending the process will cause windows to crash and reboot, without fail. I have been doing endless scans for rootkits and viruses/spyware, to no avail. I know that a while ago I had the Trojan.Zlob virus, but that seems to be taken care of with the more than 10 different types of scans i have been running. I know IE is buggy but this also happens to Firefox :thumbsup: and I need to use IE to access my college account. I tried adjusting the MTU, but that didn't work. Any advice would be greatly appreciated.

BC AdBot (Login to Remove)

 


#2 kev25v6

kev25v6

  • Members
  • 227 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Clowne, Derbyshire
  • Local time:12:58 PM

Posted 25 October 2006 - 01:01 PM

Is your isp Virgin? Im having the same problems with access to different sites. Sometimes this one wont load then all of a sudden it will. Ive tried all virus scans etc but cant find anything. I think its something to do with the isp because people i know with other isp's can access the same sites straight away with no problems what so ever.

#3 gypsyking

gypsyking
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:07:58 AM

Posted 25 October 2006 - 04:19 PM

No, my ISP is Comcast :thumbsup: something else I forgot to add in my first post was that I'm on a network. I tried plugging my machine directlyto my ISp box and stil got the same results, so I don't think it's my router. Also the other cmputer I had used to view those unviewable sites worked for some time with the very same ISP, but NOW it's having similar problems! so both computers cant view certain pages.

#4 gypsyking

gypsyking
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:07:58 AM

Posted 02 November 2006 - 04:07 PM

Any Ideas?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users