Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disable Mouse Detection - Windows 98


  • Please log in to reply
8 replies to this topic

#1 Mark hayenga

Mark hayenga

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:06:13 AM

Posted 25 October 2006 - 11:42 AM

Hi guys,

On bootup, Windows 98 will always throw a 'mouse not detected' screen when I don't have a mouse connected. This system will be running 98 without a keyboard or a mouse, so I need to know how to disable this/these detection warnings. I would still like to be able to connect a keyboard or a mouse should I need access to the system. Basically I just want the warning to go away, but be able to plug in a keyboard/mouse at any time and have it work. If anyone has a way, it would be much appreciated. Thanks!

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:06:13 AM

Posted 26 October 2006 - 01:36 AM

Look in the BIOS for a feature that allows you to turn off Keyboard and Mouse warnings.
A word about plugging in the mouse. You know you will damage your motherboard if you plug in your mouse with the computer is turned on? Please don't be insulted. I stated the obvious because of the way you worded your request.
"2007 & 2008 Windows Shell/User Award"

#3 Mark hayenga

Mark hayenga
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:06:13 AM

Posted 31 October 2006 - 04:41 PM

Unfortunately the BIOS doesn't have a setting for it, it is very basic (this is a PC/104 single board computer). I'm still looking but haven't found a way around it.

#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:06:13 AM

Posted 31 October 2006 - 05:34 PM

Have you tried a USB keyboard and mouse? Then try to disconnect them once you are up and running. I take it you will be using something like VNC to acess the computer when you need to edit or access this machine?
"2007 & 2008 Windows Shell/User Award"

#5 Dan Leech

Dan Leech

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:07:13 AM

Posted 05 November 2006 - 12:48 PM

what kind of system would be running without a KBD and mouse? Win 98 wont run with out them. So just leave a KBD and mouse plugged into it.

#6 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:06:13 AM

Posted 05 November 2006 - 01:03 PM

He could be running a LAN file server or a Personal Web Page. Not recommended for 98, considing how unsytall 9x is, but doable.
Have you considered a KVM switch. $25 @ Walmart. I am running two right now.
"2007 & 2008 Windows Shell/User Award"

#7 Mark hayenga

Mark hayenga
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:06:13 AM

Posted 15 November 2006 - 12:04 PM

Hi guys,

It's an embedded PC/104 computer with a 6.4" touchscreen interface. It runs a single program 100% of the time, users interact with touch buttons on the screen. With both the mouse and the touch screen hooked up, everything works fine (both are listed as pointing devices in windows IIRC). When I disconnect the mouse, it throws a PS/2 mouse not found message on the screen at bootup, and the touchscreen also no longer works. I really just need to unplug the mouse for the final system, with maybe a PS/2 port somewhere hidden for me when I need to go in and do something in Windows should the system need fixing.

The next system we do will have WindowsCE, but for now I have to use 98, and I don't know how to fix this....

ETA: As for 98 stability, it's really very good, once you get it stripped down. I've had the system running for quite a long time with no issues. All that's really left to do is replace the shell. We've made our 98 systems boot so fast, the IT guys come over here and just don't believe it.

Edited by Mark hayenga, 15 November 2006 - 12:06 PM.


#8 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:08:13 AM

Posted 01 December 2006 - 10:09 AM

hi mark
what worked for me-- run msconfig. in system.ini tab
uncheck mouse.drv in boot folder
uncheck mouse= in 386E nh folder

not sure how this will effect your touch screen
you cannot just plug mouse back in so i used VNC to bring mouse back on line

#9 TheTerrorist_75

TheTerrorist_75

  • Members
  • 645 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fulton, NY > Snow country.
  • Local time:08:13 AM

Posted 01 December 2006 - 12:43 PM

Unfortunately the BIOS doesn't have a setting for it, it is very basic (this is a PC/104 single board computer). I'm still looking but haven't found a way around it.


Does the Bios have a "Stop on error" option? If so set it to None.
I am a transplant survivor.

Get Your Donor Card




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users