Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Webhancer Problem


  • Please log in to reply
3 replies to this topic

#1 ginkgo

ginkgo

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:16 PM

Posted 25 October 2006 - 11:34 AM

Hi guys/gals,

Have this problem. Spybot detects webhancer but I dare not fix it as I read in some of the forums that upon removing, the link to the internet and such will be broken. Is this true?

And if so, what should I do?

Thanks a lot in advance guys/gals!

BC AdBot (Login to Remove)

 


m

#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 50,579 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:07:16 AM

Posted 25 October 2006 - 02:44 PM

WebHancer modifies the Windows Sockets configuration, binding itself to Winsock so that all packets are passed through WebHancer. Deleting WebHancer files may result in loss of your Internet connection.

The suggested removal method is make sure WebHancer is installed and remove it using Windows Add/Remove Programs in Control Panel.

Symantec also has a Webhancer Removal Tool which you can try. Dowwnload and run FixWebHancer.exe. You will find it along with instructions under the "Removal" Tab.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 ginkgo

ginkgo
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:16 PM

Posted 26 October 2006 - 02:43 PM

Hi,

Followed your instructions and the removal tool came up with nothing to remove but I did a scan on Adaware later and Webhancer still came up. However a scan on Spybot came up with nothing. What's happening?

Thanks.

#4 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 50,579 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:07:16 AM

Posted 26 October 2006 - 02:49 PM

Its time to have a deeper look as to what's going on with your system by creating a hijackthis log. This will help to identify and remove any malware files that may be responsible for your problems.

Please read and follow all instructions in the pinned topic titled "Preparation Guide For Use Before Posting A Hijackthis Log". You may have performed some of these steps already. About half way down are instructions for downloading HijackThis and creating a log.

When you have done that, post a log in the HijackThis Logs and Analysis Forum, NOT here, for assistance by the HJT Team Experts. A member of the Team will walk you through, step by step, on how to clean your computer. If you post your log back in this thread, the response from the HJT Team will be delayed because your post will have to be moved. This means it will fall in line behind any others posted that same day.

Start a new topic, give it a relevant title and post your log along with a brief description of your problem, a summary of any anti-malware tools you have used and a summary of any steps that you have performed on your own. Please include the top portion of the HijackThis log that lists version information. An expert will analyze your log and reply with instructions advising you what to fix.

Please be patient. It may take a while to get a response because the HJT Team members are very busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the HJT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another HJT Team member is already assisting you and not open the thread to respond.

If after 5 days you still have received no response, then post a link to your HJT log here.

After posting a log you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc.) unless advised by a HJT Team member. Doing so can result in system changes which may not show it the log you already posted. Further, any modifications you make may cause confusion for the member assisting you and complicate the malware removal process.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users