Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ftp Problems


  • Please log in to reply
2 replies to this topic

#1 UriahWorld

UriahWorld

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Location:USA
  • Local time:08:21 AM

Posted 23 October 2006 - 07:26 AM

Hello, I was wondering if anyone could help me out with a problem I have.
I am trying to help my friend out on something via FTP. I can connect to his server fine but I cannot get the LIST command to work (I cannot see the home dir or any dir).
Here is what happens:

Response: 220-
Response: XX XXX XXX XXXXXXXXX X XX XX XXX --------------
Response: - X-- X--- X----- X---- XX------- XX-- XX-- X--- www.imatix.com --
Response: -- X X---- X----- X---- X X------ X X X X-- X--- © 1991-98 --
Response: --- X----- X----- X---- X- X----- X- X- X-- X--- --
Response: -- X X---- X----- X---- XXXXX---- X---- X-- X--- Windows - OS/2 --
Response: - X-- X--- X----- X---- X--- X--- X---- X-- X--- UNIX - OpenVMS --
Response: XXX XX XXX XXX XXX XXX XXX XXX XXX --------------
Response:
Response: Ready for login. All accesses to this server are logged.
Response: 220 Xitami FTP 2.4d9 © 1991-98 iMatix <http://www.imatix.com>
Command: USER uriahworld
Response: 331 Password required for user -----deleted-----
Command: PASS -----deleted-----
Response: 230 User -----deleted----- logged-in
Command: SYST
Response: 215 Windows NT 5.1
Command: FEAT
Response: 500 'FEAT' is not a valid command
Status: Connected
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/" is the current directory
Command: TYPE A
Response: 200 Command okay
Command: PASV
Response: 227 Entering Passive Mode (192,168,1,6,7,197)
Command: LIST

Then after a couple seconds this pops up:
Error: Transfer channel can't be opened. Reason: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
Error: Could not retrieve directory listing

Has anyone had this problem or know a solution? I have tried completely turning my firewall off, I'm not behind a router, just a DSL modem. I have tried to access the server from 5 different locations, the only one that works was a dialup connection.

Thanks for any help/ideas.

BC AdBot (Login to Remove)

 


#2 UriahWorld

UriahWorld
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Location:USA
  • Local time:08:21 AM

Posted 24 October 2006 - 04:42 PM

No one has any idea on how to fix this? That's sad... =/

#3 UriahWorld

UriahWorld
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Location:USA
  • Local time:08:21 AM

Posted 26 October 2006 - 07:38 PM

Fixed it. Just installed Filezilla.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users