Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with sound in Win98.


  • Please log in to reply
2 replies to this topic

#1 Southern Belle

Southern Belle

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:USA
  • Local time:05:55 PM

Posted 22 October 2006 - 04:18 PM

heyal,

is there a or which is the best one that can figure out windows system sounds [wav] driver problems? sounds work in wmplayer, 3rd party players and games but not inside windows 98 wav error says cant play could be corrupt etc?

thanks,
sb :thumbsup:



MOD: Split post and created topic. ~acklan~

Edited by acklan, 22 October 2006 - 08:29 PM.


BC AdBot (Login to Remove)

 


m

#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:06:55 PM

Posted 22 October 2006 - 08:33 PM

Hi Belle.
Have you looked in the Devie Manager to see if there is a "!" or "?" next to the sound device?
"2007 & 2008 Windows Shell/User Award"

#3 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:06:55 PM

Posted 26 October 2006 - 01:32 AM

Hey Belle. Did you work it out?
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users