Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Change Dpi Settings(apply Button Hidden)


  • Please log in to reply
4 replies to this topic

#1 nathansdad04

nathansdad04

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Local time:01:43 AM

Posted 22 October 2006 - 07:05 PM

I've somehow changed the size of my icons etc(XP Pro media edition). I've tried to change the settings but the windows are too large and I can't click on the "apply" or "OK" buttons because they are hidden and I can't drag the panes any higher to see them. How do I make window panes smaller(there are no minimize/maximize icons within the windows)?

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:43 AM

Posted 23 October 2006 - 05:47 AM

Here's a "trick" that I sometimes use to scroll down below the edge of the screen. It's called WinScroll and it's written in Japanese - but a little fooling around will let you work it.

It's a free download from here: http://www.kinet.or.jp/naka/tomo/winscroll.html

FYI - I found this site that offers an English translation: http://www.winmatrix.com/forums/index.php?showtopic=4555
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 buddy215

buddy215

  • Moderator
  • 13,508 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:11:43 PM

Posted 23 October 2006 - 06:08 AM

I suspect you have already tried the instructions below. If not, here they are.



The large font or DPI settings can be found under Display Properties. There are two different places under Display Properties where a setting like this appears. The one you want to change is not the “Large Fonts” on the Display Properties / Appearance tab, but rather the “Large Fonts” on the Display Properties / Settings / Advanced / General tab.


Bring up the Display Properties dialog box by launching the Windows Control Panel and selecting Display Properties.
Select Settings tab in the Display Properties Panel.
Click Advanced button (usually located at the bottom right).
Select General tab.
Change the DPI to 96 or change large font to Normal or Small fonts. Save the settings and exit; reboot if necessary.
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:12:43 AM

Posted 23 October 2006 - 08:45 AM

By the way, Microsoft XP Media Center Edition is based on XP Home - not XP Pro.

#5 nathansdad04

nathansdad04
  • Topic Starter

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Local time:01:43 AM

Posted 23 October 2006 - 08:58 AM

Thanks for the tips.....I ended up solving it by using a system restore.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users