Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet


  • Please log in to reply
1 reply to this topic

#1 arbie

arbie

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:58 AM

Posted 22 October 2006 - 02:41 PM

hiya my mate introduced me to hijackthis about 2 weeks ago. Now I'm a novice and not a very good one at that but since then I've noticed a few problems, like when I get on my banking site when I try to log on all I keep getting is "page can't be displayed" same on my bookies site and even when I try yo buy something off the net . In fact I've been on the phone to ORANGE for about 4 hours trying to sort it out but they can't .They suggested looking for a site that could help and I found this which I'm pleased about.
So can anyone help me get my browser settings back to normal , it would be very much appreciated

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:06:58 AM

Posted 22 October 2006 - 03:15 PM

Have you checked to make sure your Firewall isn't blocking the site?
What browser are you using (IE, Firefox, etc.)?
If you're using IE, have you tried putting the site in your Trusted sites zone:
Open Internet Explorer.
At the top click Tools.
Select Internet Options.
Click the Security tab.
Click the Trusted sites icon.
Click the Sites... button.
Where it says Add this Web site to the zone:, type in the URL of the site you want to add.
Click the Add button (do this for all the sites you want to add).
Click the OK button.
Click Apply.
Click OK.

See if one of these helps:
Can't Access Secure Sites, Browser won't connect
Error message: The page cannot be displayed
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users