Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

D-sub To Dvi Converter


  • Please log in to reply
2 replies to this topic

#1 chadroden

chadroden

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:03 PM

Posted 22 October 2006 - 12:22 PM

I was just looking longingly at a new 7600GT card that I've got ordered and will be arriving soon, when I notice that it only has 2 dvi slots and no d-sub...the last card I had only had d-sub so when I upgraded to a flat-panel monitor I got one with d-sub (dumb move i realize now) I'm looking at newegg and I cant find anything that will convert the dvi to d-sub....am I going to have to buy a new monitor to use this frikkin card? Any info appreciated thanks.

BC AdBot (Login to Remove)

 


m

#2 chadroden

chadroden
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:03 PM

Posted 22 October 2006 - 12:46 PM

I'm looking online at converters...it looks like VGA is the same as D-SUB?? Is this right? So then a DVI to VGA adaptor might work...I just want to know I can use my new vid card....it's so shiny and pretty...please someone tell me it'll all be ok... :thumbsup:

#3 chadroden

chadroden
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:03 PM

Posted 22 October 2006 - 07:57 PM

Well I picked up a VGA to DVI converter on my way home from work at Best Buy...all that panic was for nothing, it works fine in the previously unused DVI port (that I never even noticed was there) on my current, soon to be history graphics card. Now I can return to blissfully dreaming about the arrival of my 7600GT.

Thanks for all the errr...help :thumbsup:

Edited by chadroden, 22 October 2006 - 08:00 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users