Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Sound At All...


  • Please log in to reply
7 replies to this topic

#1 Astoth

Astoth

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:02:18 PM

Posted 22 October 2006 - 11:12 AM

After just recently fixing a random crash that seemingly was related to videocard drivers, I have lost all sound. I did everything I can think of:

1. Speaker + System + Software Volume Check
2. Mute Check
3. Checking + Reinstalling Drivers
4. Trying Different Speakers/Headphones
5. Tried different sound apps like Windows Sounds, iTunes, Video Games, etc.
6. Check the SoundMax program to make sure it is all right and even tried the defaults...
7. I also have a front and back Jack for my speakers (and I know both of them USED to work) so I tried both and neither works now...

I have no idea where to go from here as I have exhausted all possibilities. If someone can please tell me what else to try or what else they need to know to help me, it would be greatly appreciated!!

This is an ASUS P4S800-MX Mobo with integrated SoundMax.


Thanks!


Just an Update:
I checked in chat and new drivers did not work... Someone did say that maybe the onboard sound needs to be enabled, but I am not sure on how to do that... My bios are "Award Medallion Bios v6.0" for the above Mobo.

Edited by Astoth, 22 October 2006 - 01:39 PM.

I bet you one million dollars you read this!


BC AdBot (Login to Remove)

 


m

#2 mvs

mvs

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:11:48 PM

Posted 23 October 2006 - 06:54 AM

^ just a suggestion here =>

you should be having mother board's manual .
(in pdf format) on its drivers cd . by using the
search feature pls find the method to enable
the onboard sound feature in BIOS settings ...
Lets Quote Only the relevant parts of Previous Posts

#3 Punk-Nerd

Punk-Nerd

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:18 PM

Posted 05 April 2007 - 07:55 PM

sorry for bumping up a thousand year old topic. But I have exactly the same problem as this guy: SoundMax Intergrate Audio is installed but no sound :thumbsup: . I have done all the checkings he did too. When I freshly installed the windows, the sound worked, but when I fully installed the supplied hardware-enabling-drivers, the sound's gone. I have looked everywhere on the net, and it seems quite a few ppl encounter this problem with this same "SoundMax" card.

P.S. My computer is Compaq Presario V4000. The BIOS is Phoenix something :flowers:

#4 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:01:18 PM

Posted 05 April 2007 - 09:51 PM

Something to check.

Start/Control Panel.

Open Sound and Audio Devices.

Volume tab, click on Properties in Device Volume.
Play control should open.
Click on Options/Properties. Place a checkmark by everything, click OK.
Back to Options/Advanced Controls.
If under any of the categories, you see Advanced click on that, if a box opens that has
OTHER CONTROLS/1 Digital Output Only check if it's unchecked. OR UNCHECK if checked.
It could be that it needs to be reset after driver install.
Try playing a cd or music file.
If you have sound, wonderful. If not, more troubleshooting.

PS-since you have a sound card, boot into bios and disable onboard sound.

Edited by Queen-Evie, 05 April 2007 - 09:54 PM.


#5 Punk-Nerd

Punk-Nerd

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:18 PM

Posted 05 April 2007 - 11:27 PM

Something to check.

Start/Control Panel.

Open Sound and Audio Devices.

Volume tab, click on Properties in Device Volume.
Play control should open.
Click on Options/Properties. Place a checkmark by everything, click OK.
Back to Options/Advanced Controls.
If under any of the categories, you see Advanced click on that, if a box opens that has
OTHER CONTROLS/1 Digital Output Only check if it's unchecked. OR UNCHECK if checked.

I don't have any of those properties, in my device volume box, there's an Advance button, no option nor properties. I couldn't find Other controls/1 digital output anywhere :thumbsup:

PS-since you have a sound card, boot into bios and disable onboard sound.

there's a difference between those two? o.o sorry, I know how to use computer quite well, but I don't know the comp :flowers: I just know that I bought this laptop straight from the store and I haven't changed any of the hardware yet.

#6 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:01:18 PM

Posted 06 April 2007 - 08:27 AM

If you haven't done this yet, follow the procedure above.
Under Options, uncheck Advanced Controls.
Look again under any Advanced for digital control.

#7 lynette11

lynette11

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:06:18 AM

Posted 20 April 2007 - 03:21 PM

yip havin the exact same problem with intergrated soundmax.

#8 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,240 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:01:18 PM

Posted 20 April 2007 - 06:01 PM


Something to check.

Start/Control Panel.

Open Sound and Audio Devices.

Volume tab, click on Properties in Device Volume.
Play control should open.
Click on Options/Properties. Place a checkmark by everything, click OK.
Back to Options/Advanced Controls.
If under any of the categories, you see Advanced click on that, if a box opens that has
OTHER CONTROLS/1 Digital Output Only check if it's unchecked. OR UNCHECK if checked.

I don't have any of those properties, in my device volume box, there's an Advance button, no option nor properties. I couldn't find Other controls/1 digital output anywhere :thumbsup:

PS-since you have a sound card, boot into bios and disable onboard sound.

there's a difference between those two? o.o sorry, I know how to use computer quite well, but I don't know the comp :flowers: I just know that I bought this laptop straight from the store and I haven't changed any of the hardware yet.


On many Laptops there is a volume switch,slide,dial on the outside of the unit. It is very easy to accidentally turn that volume off just moving or putting it into the case. I've done it. Look around the outside for it.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users