Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Logon Problem


  • Please log in to reply
1 reply to this topic

#1 Deborito

Deborito

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:05:05 AM

Posted 22 October 2006 - 10:54 AM

Hi there I have a logon problem. I had a program that was supose to autologon but it never worked so I removed it, but now my computer is mad at me. When I turn on the computer it comes up with Logon screen. There is an error message on top of it that says the system could not log you on. Make sure your user name and domain are correct, then type your password again. Letters in passwords must be typed using the correct case. Click ok. When I click ok both screens disapear and the regular user box comes up I click on it and I'm in no logon needed.

Sometimes instead of the error boxes I get a blue screen that says loading windows. It never does give me a logon box or regular user box to click. I have to turn off the computer manually and turn back on then the above error box come back.

Can you help me fix my problem. Thanks so much for helping with my PestTrap problem yesterday.
Debbie

BC AdBot (Login to Remove)

 


m

#2 Deborito

Deborito
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:05:05 AM

Posted 22 October 2006 - 04:49 PM

After doing a search for logon problems. I fixed it. I reinstalled TweakUI powertoys for Windows XP and put in new user name and password. Worked like a charm. I love this site!!!
Thanks again Debbie




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users