Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can Connect To Internet But Not Aim Or Online Games!


  • Please log in to reply
1 reply to this topic

#1 bcorser

bcorser

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:14 PM

Posted 21 October 2006 - 05:35 PM

I just got BF2142 and have been playing fine, and also using AIM. Today while I was using a spysweeper, everything was normal but then a message quickly popped on the screen that I THOUGHT said something about "client network connection lost" or something....I was dumb and thought it was a popup so i quickly closed it. Anyway, so after this I was able to keep using the internet normally, but suddenly AIM wouldn't connect anymore as if my network wasn't working. Next I tried to logon to BF2142 to play online, and it wouldn't connect either--all while my internet was and is working fine.

I've tried disabiling my firewall etc, and I don't know enough about computers to figure this out....PLEASE help when you can! Thank you.

BC AdBot (Login to Remove)

 


#2 bcorser

bcorser
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:14 PM

Posted 21 October 2006 - 06:55 PM

UPDATE:

I got onto Windows in safe mode and AIM logged right on automatically. I am assuming that means that in normal mode something is running in the background to block it's access....I disabled my firewall and Norton Security, and even uninstalled some spy watching programs...I did everything I could think of, even going into msconfig and also eliminating certain processes....somebody please help when you can! Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users