Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Getting Out Of Safe Mode


  • Please log in to reply
4 replies to this topic

#1 kandi

kandi

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:44 PM

Posted 20 October 2006 - 09:59 PM

please will someone help me I somehow got into safe mode and now i can't get out

BC AdBot (Login to Remove)

 


#2 rolling2live

rolling2live

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:12:44 PM

Posted 20 October 2006 - 10:02 PM

All you have to do is restart the computer and it should start up normal.

Start>shut down

#3 phantazy

phantazy

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Location:London UK
  • Local time:06:44 PM

Posted 21 October 2006 - 01:28 AM

If there is a boot conflict and your computer reverts to safe mode on starting, you should receive a screen with options, such as the choice to 'start windows normally', 'last good configuration', etc. If you do not receive this, go to the run command and with your xp disk in cd-rom drive, type 'sfc /scannow' to re-instate all windows system files.
phantazy

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:12:44 PM

Posted 21 October 2006 - 01:52 AM

How did your computer get to safe mode in the first place?

Did you purposly boot to safe mode or did you use msconfig and wind up in safe mode on a reboot?

#5 Steve.T

Steve.T

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:44 PM

Posted 21 October 2006 - 07:43 AM

You could try "run" msconfig and select normal starup. Then reboot your computer.

Edited by Steve.T, 21 October 2006 - 07:44 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users