Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Right clicking to save pictures problem


  • Please log in to reply
2 replies to this topic

#1 Bill Dillard

Bill Dillard

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:05:34 PM

Posted 19 December 2004 - 11:46 AM

When I find a picture I want to save on the web, I used to right click and save as, and it would save as Jpeg format..... now when I do it it only lets me save them as Art. or bitmap format and they can't be viewed when you try to open them. What can I do to be able to save them as Jpeg? Thanks.

Edited by Bill Dillard, 19 December 2004 - 11:46 AM.


BC AdBot (Login to Remove)

 


m

#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:05:34 PM

Posted 19 December 2004 - 12:35 PM

Delete all your temporary internet files; when these become bloated, it can prevent you from downloading in jpeg format---you can use disk cleanup to delete the temp files.
*****
If you have Paint, or some better picture application, you can try bringing up the .art and bitmap files within the program and then "save as" a jpeg. If you do not hav e IrfanView, it is a free download, and will convert just about any kind of picture file to jpegs.

Hope this helps, if not let us know.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!


  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:06:34 PM

Posted 19 December 2004 - 12:57 PM

Um try the firefox browser.

mozilla.com

See if that works if not at least you got a better browser...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users