Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hi


  • Please log in to reply
3 replies to this topic

#1 Mark A Mann

Mark A Mann

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:07 AM

Posted 19 October 2006 - 09:41 PM

Just want to say thank you. Had heard of this site but never checked it out till my dad got hit by the win32@mx virus and could not get rid of it. the first thing I got from the site told me just what to do to get rid of it and it worked the first time.

Thanks you very much

I have been working with computer since the early 80's as a hobby only, drove a truck for a living. Now retired on disability and hope to learn more and plan to use this site a great deal.

thanks again

BC AdBot (Login to Remove)

 


#2 Darthy

Darthy

    The red side of the Force


  • Members
  • 1,217 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Solar System of Ors
  • Local time:08:07 AM

Posted 19 October 2006 - 09:51 PM

Hi and :thumbsup: to this great user community.
If you need, don't hesitate.

Regards,

Darthy
Εν οίδα οτι ουδέν οίδα - Socrates
Thanks John

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:01:07 AM

Posted 19 October 2006 - 10:26 PM

Hi, Mark A Mann.
Glad you were able to find a resolution to your problem.
Welcome to Bleeping Computer.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:02:07 AM

Posted 20 October 2006 - 10:06 AM

Welcome to BC.
It is always a happy time when someone tells us that BC helped them with a problem. Come back if you need help, or come back and help others.
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users