Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Play Midi Tunes From Ie


  • Please log in to reply
2 replies to this topic

#1 ataloss

ataloss

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:48 PM

Posted 18 October 2006 - 08:06 PM

Hello, new member first post

I cannot play a midi/tune/song from the internet. When I click on it to play it will start to open and I will get this msg:

c:documents and settings\test\local settings\temporary internet files.IE.5/860hs3mp
Invalid menu handle.

Hope someone can help me solve this problem.

Thanks

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 18 October 2006 - 08:28 PM.


BC AdBot (Login to Remove)

 


m

#2 fleamailman

fleamailman

  • Members
  • 200 posts
  • OFFLINE
  •  
  • Location:geneva switzerland
  • Local time:02:48 AM

Posted 18 October 2006 - 09:08 PM

Hi, welcome to bleeps
this one interests me
remember I am working blind so bare with me
also if you haven't mentioned it yet:
- what model of computer
- what os, XPpro or home
- how old is it

now with formats and codexs there are many kinds
therefore I am giving you these two, which mostly cover all types
winamp
http://www.winamp.com/
vlc
http://www.videolan.org/vlc/

I think winamp is the one you want here
a lot of music is protected and therefore no promises
everyday is a gift

#3 ataloss

ataloss
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:48 PM

Posted 20 October 2006 - 12:45 PM

Hey Thanks for replying, sorry I took so long to get back to you.

My cp is a Premio Intell inside pentium111
I have xp Pro installed (not sure about thisVer 5.1) service pack 2 it appears
I think this cp is about 5 yrs old, my son gave it to me

I also see that wmp is loaded version 10
Running IE 6

I also have Real Alt new version 1.51 I installed today 10-20-06
Media classic player also I see that Quick time is in my program but I don't use it.

I don't use midi files to often so it is not to big of a problem, I just don't like not being able to accomplish something.

Yesterday I could not play any music so I uninstalled real alternative and installed the new verison that just come out. Today I tried to play a midi file from the internet and one play, however when I tried later I got the same response that I had before and it would not play.

I am able to play music from my radio, cd's and convert to WAve using dmcpoweramp converter, so there is no problem there.

It appears that there is no "MENU HANDLE" what ever that means

Look forward to your response.

Thanks .




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users