Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus Or Windows Problem?


  • Please log in to reply
No replies to this topic

#1 neil2080

neil2080

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:11:32 AM

Posted 18 October 2006 - 02:55 PM

Hi

Hope someone can help because I'm thoroughly confused.

My computer runs with Windows XP and was working fine until recently. I got broadband set up and after a few weeks it began to go extremely slowly until eventually it took 15 minutes just to bring the start menu up. I noticed when i looked at the Windows Task Manager that my CPU usage was at 100% which i knew wan't a good sign - i guessed it must have been a virus picked up from somewhere that had hijacked my computer and was slowing it down. I tried everything I could think of but the computer was so slow that I got frustrated and deleted the largest looking process which from memory could have been explorer.exe. This obviusly did nothing to help so I restored my computer to an earlier date (using the restore facility) when I knew it was working fine. It seemed to work ok from this point but I needed to reinstall my broadband software as I had restored it to a point before I had the broadband on my computer.

I couldnt get it to work and after speaking to the Orange broadband helpline they said I needed to use an ethernet cable to connect my router rather than the USB cable i was using (even though the USB had worked previously). I bought an ethernet port and installed it and the internet worked fine. Or it appeared to. For some reason I could no longer right click and select 'open in new window'. If i tried it would say 'error on page' in the bottom left corner instead of opening a new page.

I opened my itunes and it downloaded all the podcasts i'd missed since i'd had the internet problems and then i plugged my ipod in to upload them. A message appeared to say my itunes software couldn't connect to my ipod, i needed to reinstall itunes. I inserted the itunes cd but an error message came up saying it could not install. I thought it might be that i needed to uninstall itunes first but when i went into add/remove programs a message something like 'the windows installer service could not be accessed - windows installer is not correctly installed' came up. I tried a couple of other minor programs and i am unable to uninstall anything.

I then tried to go onto the apple support site for ipod and download the latest itunes from there but now none of the links to anything downloable work on my internet exporer - i tried a film website and i can't even download a trailer.

This all added up to something more serious than i had first thought so i thought it best to save all my important documents to a removable hard drive and try reinstalling windows xp. It begins the install process but after restarting fairly soon into the setup it asks me to insert my windows disc and hit 'enter'. The disc is already in the drive so i hit enter and nothing happens. All i can do is hit F3 to exit setup process and come back into windows.

So to cut a long story short, my computer works ok, but i cannot install anything / uninstall anything / my ipod doesnt work and there are some strange things not working on internet explorer (right click / links etc) and i am unable to reinstall windows.

I don't know if the virus i thought i had has got hold fairly deeply into my windows setup, if it's because i deleted the 'explorer.exe' program (which by the way is back in the running processes anyway), or if i've messed some settings up by using the restore facility to go back too far.

Sorry for the really long post but any help at all would be greatly appreciated.

Neil

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users