Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant Actiate Recorder. Try Resetting Camera


  • Please log in to reply
No replies to this topic

#1 pugmann

pugmann

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:04:28 PM

Posted 18 October 2006 - 07:54 AM

I know that there are many who have had this issue. I am just another one.

I have looked for days and days for the answer to no avail. I cannot figure out the problem.

I've read countless forums... no good.

I have a Sony HDR FX1. I'm capturig in PP2 with a PCI firewire card. I haver captured many tapes in the past. But one day... nothing. No matter what I try, I get the same result. "Cant actiate recorder. Try resetting camera". Ithought it may have something to do with the WinXP updates. So I traced the updates that had been made just prior to everything going to crap. I uninstalled them. Nothing. Still doesn't work.

If I had hair I would pull it out.

I have followed all instructions to the letter from http://www.adobe.com/support/techdocs/330682.html But still I get nothing. Ihave uninstalled and reinstalled PP2... same results.

PLEASE. If anyone has any info that may help... I'm up for anything at this point.

I have downloaded codec sniper, the problem is that i don't know which codecs to delete.

I've gone here http://support.microsoft.com/kb/885222 but the install won't go all the way through.

This is bad.

I've posted on the video developers forums. No one is responding. I'm hoping that someone here will be able to shed some light.

PLEASE.

There is nothing left for me to try. Anyone????

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users