Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2003


  • Please log in to reply
6 replies to this topic

#1 Tichbourn

Tichbourn

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Location:Scotland
  • Local time:09:17 PM

Posted 18 October 2006 - 06:51 AM

Hi

We have recently changed email clients from Outlook Express to Outlook 2003. It is taking a bit of getting used to and I'm trying to set it up like we did in Outlook Express so that as soon as it is opened, it automatically connects to the internet. Can someone please tell me how to do this?

Many Thanks :thumbsup:

BC AdBot (Login to Remove)

 


#2 killmypc

killmypc

  • Members
  • 221 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:08:17 PM

Posted 18 October 2006 - 07:12 AM

Open Outlook
Tools > Options > Mail Setup > Send/Receive >
Online and Offline options here, you can schedule an automatic send/receive, as often as 1 minute.

Hope that helps :thumbsup:

#3 Tichbourn

Tichbourn
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Location:Scotland
  • Local time:09:17 PM

Posted 18 October 2006 - 07:30 AM

HI, thanks for your reply. I've done that but its not worked. Once we switch on the pc, and its booted up, we then open up Outlook but we want the internet dial up box to appear so that we can connect. If we open up a browser first, the dial up box appears and we connect. Can this be done in Outlook?

#4 killmypc

killmypc

  • Members
  • 221 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:08:17 PM

Posted 18 October 2006 - 07:36 AM

Hey,
Have you looked to see if the 'Automatically dial during a background send/receive' box is ticked?
(bottom of window in 'mail setup')

Edited by killmypc, 18 October 2006 - 07:36 AM.


#5 killmypc

killmypc

  • Members
  • 221 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:08:17 PM

Posted 18 October 2006 - 07:46 AM

Also...
(mail setup) > E-mail Accounts > view or change > change > more settings > connection...

#6 Tichbourn

Tichbourn
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Location:Scotland
  • Local time:09:17 PM

Posted 18 October 2006 - 04:03 PM

Hi, that box wasn't checked. Its been checked now and seems to have sorted it out. Thanks for your help :thumbsup:

#7 killmypc

killmypc

  • Members
  • 221 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:08:17 PM

Posted 18 October 2006 - 08:33 PM

Glad to hear... :thumbsup:
Your Welcome




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users