Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trouble With Spywareblaster


  • Please log in to reply
1 reply to this topic

#1 PCIlliterateGal

PCIlliterateGal

  • Members
  • 284 posts
  • OFFLINE
  •  
  • Local time:10:45 PM

Posted 17 October 2006 - 06:42 PM

Earlier I saved SpywareBlaster from download.com. But when I click on the setup icon on my desktop, a box comes up that says that the setup files are corrupted and to obtain a new copy of the program.

When I try to delete it, it says that it can't be deleted because it's being used by another person or program. What's up with that?

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:09:45 PM

Posted 17 October 2006 - 06:47 PM

Try uninstalling it in Safe Mode, and then downloading it from another site.
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users