Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How To Enable Copy And Paste?


  • Please log in to reply
8 replies to this topic

#1 muzzles

muzzles

  • Members
  • 265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:32 PM

Posted 17 October 2006 - 06:39 PM

just received a new loaded computer and can not copy and paste from one app to another. I thought I rememeber an option. Is there a way to enable this for all apps?

Thank you

BC AdBot (Login to Remove)

 


#2 nosnikta

nosnikta

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:32 PM

Posted 17 October 2006 - 08:51 PM

For most applications I use [Control] C to copy and [Control] V to paste.

Every once and a while I run into an application that won't accept the commands. In those cases I use the edit menu within the application to copy or paste.

#3 muzzles

muzzles
  • Topic Starter

  • Members
  • 265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:32 PM

Posted 17 October 2006 - 08:56 PM

thanks, I've been trying to use crtl c, x and v and none of them work, so that's why I was wondering if there was a way to enable or check to see if they are.

Thanks

#4 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:05:32 PM

Posted 17 October 2006 - 11:24 PM

Do you mean that every edit drop down on every application is greyed out, or that you can click on copy, then click on paste, but nothing happens? I guess I am confused about what is not happening and at what point nothing happens.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#5 muzzles

muzzles
  • Topic Starter

  • Members
  • 265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:32 PM

Posted 18 October 2006 - 06:49 PM

I'm abe to copy, cut and paste through the drop down under edit, I just can not through the keyboard, ctrl c,x or v.

Thanks

#6 muzzles

muzzles
  • Topic Starter

  • Members
  • 265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:32 PM

Posted 18 October 2006 - 09:13 PM

I've alos disabled the sticky keys and ctrl c,x or v do not work.

Thanks for oyur help

#7 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,843 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:06:32 PM

Posted 18 October 2006 - 10:02 PM

What operating system are you using and what specific applications have this problem?

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#8 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:05:32 PM

Posted 19 October 2006 - 01:41 AM

Does right clicking give you options to cut, copy and paste?

#9 muzzles

muzzles
  • Topic Starter

  • Members
  • 265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:32 PM

Posted 19 October 2006 - 08:38 PM

thanks evryone, between disabling sticky keys and num lock its solved. using XP

thanks again




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users