Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Stopping Pop Up Blockers


  • Please log in to reply
No replies to this topic

#1 therapist1509

therapist1509

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:34 PM

Posted 17 October 2006 - 01:06 PM

:thumbsup: :flowers: HI - Im running Xp professional on a Sony lap top - model PCG9W2M - about 6 months old all was fine until some tim las t week I let my workplace IT team get their hands on it ( they set out to fix a log on problem with a new office location )

NOw - I have a problem logging on and using applications which require a pop up window inside the application - fro example BT internet Mail - if i try to load an attachment I cant get the window required to selcet the attachement from my doc.s work ( even pressing Ctrl wont help !) Ive turned off any blockers I can find- Explorer/ google - still no good- Ive run Spy bot /I use a firewall and virus scan etc

Can any one advise ?
I also now get when I load ms word a window ( hurrah but not the right sort of window !) which reads "compile error in hidden module "( not a netwrking issue I know but an amazing coincidence?)

cheers and thanks

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users